MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Media 100 Producer to DVD Studio Pro burn issue

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Danielle DeLuciaMedia 100 Producer to DVD Studio Pro burn issue
by on Jul 8, 2008 at 7:46:43 pm

Hi all-

I am begging for help once again- this forum has been tremendous help in the past so I am hoping someone knows what is up with my system.

I have a Media 100i system on a Mac G4, and to burn a DVD from that, I usually export my program out of Media 100 as a self-contained movie, import that movie either directly into DVD Studio Pro 4 and burn it, or use Compressor 1st, then pull those files into DVD Studio Pro 4 and burn them. This has worked very well for me over the past 6 months or so.

I also have new system- Media 100 Producer on an iMac, and also have Compressor and DVD Studio Pro 4 on the new system as well. The problem is that when I follow the exact same steps as I do above on the G4, my DVD burns with fat striping across the screen whenever there is movement, which is obviously a huge problem. It looks similar to the same kind of striping you get when a DV tape is going bad or you have clogged heads on a DV deck.

Is anyone else getting this result, or if you are getting good results with these programs, what are you doing? My Media 100 Producer is v12.1.1. Is there an update I should look for? Any info or help you could provide would be much appreciated.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved