MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Can't redigitize 640 media in 12.1

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Rosing
Can't redigitize 640 media in 12.1
on Jun 20, 2008 at 6:50:07 pm

I am re-editing an old 640 X 480 program using version 12.1.

I need to redigitize some of the old shots, and of course I want to use the new uncompressed media 100 HD codec and 720 X 486.

However, when I choose 'batch reaquire selected', Media 100 will not let me reaquire the old shots. It says 'standard mismatch' in red text in the batch reaquire box.

Someone please tell me that there is a way to batch digitize 640 media into 720 X 486?!


Return to posts index

Floh Peters
Re: Can't redigitize 640 media in 12.1
on Jun 20, 2008 at 10:14:29 pm

When entering Batch Reacquire, hold Shift CTRL CMD ALT together while clicking on "Batch Reacquire". Shift and CTRL force audio to be redigitized at the current settings, and CMD ALT force video (or the other way round, I always confuse the 2 options so I use all keys to make sure both audio and video are acquired to the current standard).




Return to posts index

Michael Rosing
Re: Can't redigitize 640 media in 12.1
on Jun 21, 2008 at 1:26:01 am

Thanks, Floh!

Now, if we can just figure out why they made that so complicated...



Return to posts index


Floh Peters
Re: Can't redigitize 640 media in 12.1
on Jun 21, 2008 at 8:46:39 am

[Michael Rosing] "Now, if we can just figure out why they made that so complicated...
"


Ah, it is not that complicated, it is only well-hidden (in case you donĀ“t search for it in the manual). But I agree that it would be nice to e.g. have a checkbox for that in the batch reacquire window.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]