MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Need help with 'Access Privileges' problem

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben PriceNeed help with 'Access Privileges' problem
by on Apr 30, 2008 at 6:17:10 pm

I am running an older system (v8.1.1 XR). I have a project - a timeline actually - that will not load. Attempting access to it gives me the error

"Could not complete the open command because you do not have the necessary access privileges."

I have confirmed that the file's 'Ownership and Permissions' are set for 'Read and Write' Unfortunately, this does not fix the problem. I have also duplicated the file and renamed it and tried importing it into a completely new project - all without success.

Does anyone have any other suggestions for how I can open the timeline?

Return to posts index

Floh PetersRe: Need help with 'Access Privileges' problem
by on Apr 30, 2008 at 9:57:43 pm

This could be related to a media file problem. Try unmounting your media drives (or turn off the auto relink media in a new project), and open the timeline then. Does it show up? Then you have a bad media file somewhere.
Otherwise the access privilege" problem could be related to either the folder where your timeline is in (try copying it to the desktop) or your general permissions. Try running DiskUtility and check your drives and repair the permissions.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved