MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Layered rendering in 12.1.3

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kieran MatthewLayered rendering in 12.1.3
by on Apr 23, 2008 at 11:46:50 am

Hi All,

I'm having another odd problem with layered rendering in 12.1.3.

Usually when making a complicated timeline I layer up the Boris Red effects so I can have different elements in different layers. I'm currently reviving an old project started in 8.2.3 that is just that. There's a video layer, layers painting out unwanted signs etc, layers containing CG elements, a grading layer, etc etc.

The problem is that now in 12.1.3 as I render the layers, the video quality of each one gets progressively worse until the image is full of compression noise and artifacts. You can see it happening in the source window as it renders.

The original codec was Media 100i (natch) and I have tried rendering in i and i-lossless, and both exhibit this issue. The problem is lessened by using 10-bit Uncompressed, but I can't say it cures it.

Thing is, this never happened before. You could layer captions, effects, etc etc and never would it corrupt the video. Is this a general bug in 12.1.3 or is it something odd about my system?

Any thoughts appreciated!


Return to posts index

Floh PetersRe: Layered rendering in 12.1.3
by on Apr 23, 2008 at 4:27:31 pm

Hi Kieran,

I have never seen something like the effect you are describing. I tried it with several layers of Composition clips stacked one over another, and I could not see any degradation when rendering into Media 100 i codec (nor when rendering into e.g. ProRes). My test was done in V12.1.3 with the latest version of RED.

Return to posts index

Gregg MichaelsRe: Layered rendering in 12.1.3
by on Apr 23, 2008 at 7:38:05 pm

I had this identical issue. It seems that when you use graphics or comp clips from previous versions, you get this problem. I first noticed this when I went to V12. Anyway, the good news is, there is a solution. I created a new (empty) graphics/comp clip with identical lengths and fades. Then went into my old one, and copied the layers in red. Then, went back to the new comp, and pasted the old layers in. This solved the problem. When I first experienced it, I had comps from V11.5.1 and the degradation of the renders snow-balled just as you describe. It's a bit of a pain, but it does work. I've posted about this, maybe someone at Boris can look into fixing it.


Return to posts index

Kieran MatthewRe: Layered rendering in 12.1.3
by on Apr 24, 2008 at 3:16:03 pm

Hi Gregg,

Thanks for the info and the tip - I'm glad that someone else has had the same issue. I was beginning to think I was going mad, staring intently at noise patterns in the shadows! ;-)

Thanks again


Return to posts index

Chris ClephaneRe: Layered rendering in 12.1.3
by on Apr 27, 2008 at 8:45:35 am


I had/have the same problem. Never gave it much thought, but relieved to discover I wasn't the only one either....

Opening the "damaged" comp in RED, copying the tracks and pasting into a new comp was my workaround as well.


I edit video. I post sometimes.
I fix things. I eat marshmallows.
I play drums. I drink scotch.
I like TV.

Done typing now.

Return to posts index

Kieran MatthewRe: Layered rendering in 12.1.3
by on Apr 29, 2008 at 10:51:37 pm

Hi All,

Regrettably my problem seems to run deeper. Even new titles/effects in new programs in new projects display the same problem.

Either I am doing something daft, have got something weird in my system, or I'm just *really* unlucky.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved