MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

So 12.5 is NOT suitable for HDe?

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David IsskoSo 12.5 is NOT suitable for HDe?
by on Apr 15, 2008 at 12:44:19 am

Is that correct?
If so, how does HDe upgrade in the future?

I'm just a little confused. Sorry
David Issko



Return to posts index

Floh PetersRe: So 12.5 is NOT suitable for HDe?
by on Apr 15, 2008 at 6:59:54 am

I think Media 100 tries to streamline its product line. The "HD Suite" software (including Composite Suite/Red) now can be used with all hardware platforms. You definitely can upgrade your HDe/Aja hardware.



Return to posts index

David IsskoRe: So 12.5 is NOT suitable for HDe?
by on Apr 15, 2008 at 11:51:21 am

Thanks Floh,

That's what I thought, however, I have a current Platinum agreement, so why must I have a trial version and then buy the 12.5 upgrade?

Anyone from Media 100 able to fill me in please. What did you do Floh?

Thanks very much
David Issko



Return to posts index


Floh PetersRe: So 12.5 is NOT suitable for HDe?
by on Apr 15, 2008 at 12:22:03 pm

I think currently most of the Media 100 team is @NAB. From what I understand customers with a current platinum contract get the V12.5 HD Suite for free. I haven´t got my registration codes yet, though.



Return to posts index

David IsskoRe: So 12.5 is NOT suitable for HDe?
by on Apr 16, 2008 at 1:09:33 am

[Floh Peters] "I haven´t got my registration codes yet, though."

I have asked my distributor for my new serial number. It seems we need a new unlock code from M100 each time there is a major version change and 12.5 is just that.

Thanks again Floh
David Issko



Return to posts index

john smithRe: So 12.5 is NOT suitable for HDe?
by on Apr 15, 2008 at 11:34:35 pm

Hi Floh

I could be being slow here...

okay so just to clarify. I'm running M10011.5 HDe on a dual boot (w/FCP) G5 quad machine with a AJA kona 3 card. Am I able to download and pay on-line for a 12.5 (HDe?) upgrade that'll work making use of the hardware not just software only producer version?

Hm, because if this is the case this is not at all clear on the M100 site. Could someone post a link to this if it's different download to the producer trial link?

Thing is, I downloaded a trial version of 12.5 producer software only onto my G4 Powerbook and messed with a current project. it was one that I started on the 11.5 HDe suite on the G5. Now I've taken the project back to the G5 and it won't let me open some of the program files presumably because I made changes in 12.5 - arrgh!! silly me.

Cheers
John




Return to posts index


Floh PetersRe: So 12.5 is NOT suitable for HDe?
by on Apr 15, 2008 at 11:56:11 pm

[john smith] "Hm, because if this is the case this is not at all clear on the M100 site. Could someone post a link to this if it's different download to the producer trial link?
"


Go to Media 100s download page. Click on "Media 100 Version 12+". There you will find a link for the "Media 100 Suite Version 12.5" trial and update version (which is one version; it can be used as a free 14day trial, and it can be unlocked via the matching encryption code).



Return to posts index

Kieran MatthewRe: So 12.5 is NOT suitable for HDe?
by on Apr 16, 2008 at 6:41:35 am

Hi John,

[john smith] " Now I've taken the project back to the G5 and it won't let me open some of the program files presumably because I made changes in 12.5 - arrgh!! silly me. "

Remember that you should have v11.5 copies of the program files in your Media 100 back-ups folder on the G5. Not that I'm suggesting you shouldn't upgrade of course!

K



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]