MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Waveform/Vectorscope indicates PAL

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Wilcox
Waveform/Vectorscope indicates PAL
on Mar 26, 2008 at 4:46:14 pm

We're running HDe 12.1.3 on an intel mac Just noted that the scopes indicate PAL. We're configured to NTSC and I know of no other setting that you can change for the scopes. Our other HDx box shows NTSC. Just kind of strange.

On another note, tried to import P2 720 30P (N) the other day with no luck. Anyone know if that is going to be supported?


Return to posts index

Jim Wilcox
Re: Waveform/Vectorscope indicates PAL
on Mar 27, 2008 at 4:11:56 pm

Look into this a bit more this morning and the scopes change to PAL for progressive only (720p,1080p) at any frame rate. the 720 gives me hash on the scope for every other line as well. Anyone?


Return to posts index

Scott_F Media 100
Re: Waveform/Vectorscope indicates PAL
on Mar 28, 2008 at 2:51:19 pm

What is the exact format you're working in? 720p 59.94, 1080p29.97? Let me know.



Scott F
Media 100/Boris Fx


Return to posts index


Jim Wilcox
Re: Waveform/Vectorscope indicates PAL
on Mar 28, 2008 at 6:22:07 pm

Scott,

I was working with imported P2 footage @ 720p/59.94. When I saw what was going on with the scopes I just created new programs in all possible formats and noted that progressive formats in either 720 or 1080 draw the scope in PAL. 1080i and SD are drawn in NTSC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]