MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

getting slight jitter/ shutter movement on playback/master on media 100 producer software

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
matthew Zabelgetting slight jitter/ shutter movement on playback/master on media 100 producer software
by on Mar 6, 2008 at 1:33:38 am

I just purchased the media 100 producer 11.5 software, and have noticed a SLIGHT jitter/ shuttery movement on playback/master on both my monitor and TV, especially on fast movements. I have the new imac, intel, leopard, the full boat. in tests, it does the same thing on my older G5 imac, and when comparing it to final cut and the original media 100 hardware I have, the media 100 Producer software is the ONLY one that has this shuttery playback problem, using the EXACT SAME clip off the same DV tape, same deck. In every other application, the clip plays great, normal just as off the tape. now, I must assume that this software couldn't possibly have been sold with a payback issue so inferior to its older versions or especially final cut, so please, someone tell me about a setting or whatever setting you have where you aren't getting the shutter. any input would be greatly appreciated, I'd hate to think I wasted $1,000. it just can't be. help.
thanks,
matt


Return to posts index

Floh PetersRe: getting slight jitter/ shutter movement on playback/master on media 100 producer software
by on Mar 6, 2008 at 7:06:57 am

Are you seeing this "shuttery movement" only in Playback/master in Media 100, with clips acquired via Media100? There is one setting I know that could cause that: Project Settings->Real Time->"Play Real Time Titles and Effects at Draft Quality" needs to be turned off; otherwise you only will play back the first fields.






Return to posts index

matthew ZabelRe: getting slight jitter/ shutter movement on playback/master on media 100 producer software
by on Mar 12, 2008 at 4:14:30 pm

obviously something's buggy, cause every time I click to uncheck the real time in draft, I go back, and it's rechecked again. how do I fix this new quirk?



Return to posts index


Floh PetersRe: getting slight jitter/ shutter movement on playback/master on media 100 producer software
by on Mar 12, 2008 at 4:39:05 pm

Um, which version are you using? On V12.1 it seems to stay off when I turn it off. Maybe you should try to delete the Media 100 prefs (the "Current configuration" file in YourHomeFolder->Library->Preferences->Media 100 Producer Preferences)



Return to posts index

matthew zabelRe: getting slight jitter/ shutter movement on playback/master on media 100 producer software
by on Mar 12, 2008 at 9:17:37 pm

we called media 100 tech support about the reason why you couldn't uncheck the draft mode that Floh said was causing the playback to only play one field, looking like progressive scan and shuttery. They were very helpful, telling us that on the 11.5 version we have, once you check it, it DOES uncheck, just when you go back to that window it rechecks it. so once you uncheck it, DON'T go back to the window. so thanks to media 100 tech support and Floh here, I'm happy to say the problem of slight jitter is gone, and all is well in media 100 producer Land.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]