MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Need to Move FCP to Media 100

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Larry CraigNeed to Move FCP to Media 100
by on Feb 14, 2008 at 12:25:03 am

Need some help with this. I am trying to move FCP SP footage (shot in DV) to Media 100i so I can output to Beta SP. Video quality is good, but video has motion artifacts. I know it has to do with field order: DV is lower-field and Media 100i is upper-field. Now matter how I try to export this as Quicktime, I still get the jitters. I am planning on getting a Blackmagic or AJA I/O card at some point, but I need a short-term (no cost or low cost) fix. Thanks in advance for your help.

Return to posts index

Kieran MatthewRe: Need to Move FCP to Media 100
by on Feb 14, 2008 at 2:18:35 pm

Hi Larry,

First of all, make sure you have the (free) software codecs installed on your Media 100i system - they can be downloaded from the Media 100 website under Media100i.

Secondly download Mpeg Streamclip and use that to open your FCP file. Then use it to export to the Media 100 720 codec, making sure that you have the frame size set to 'unscaled' (NOT to DV) and the quality set to max.

I don't know if this will cure things, but this is the method I use for converting stuff to Media 100i and it generally works well.



Return to posts index

Larry CraigRe: Need to Move FCP to Media 100
by on Feb 14, 2008 at 10:04:00 pm


Thanks for the links and instructions. I loaded the codecs and the Streamclip program. It does seem to work: it creates "quick import" Media 100 files and the image quality is excellent. However the field jitter is still there. It's evident on dissolves, pans, zooms and when someone runs thru the frame. In one test, it even made the motion jitter worse.
I appreciate your help, but I guess I will keep looking for that "magic bullet".

Thanks again,

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved