MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Media 100 / After Effects issue

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave SimpsonMedia 100 / After Effects issue
by on Jan 22, 2008 at 7:54:37 pm

Hi All, We are currently still running Media 100i on a G4 and doing our After Effecs editing on a G5. Recently we upgraded the G5 from a PPC to an Intel Quad core 3 ghz. I've installed AE 7 but am not having any luck getting it to recognize Media 100 ref files, exporting to after effects from Media100 or getting it to render out with the media 100 codec. I used to be able to do this on the G5 PPC. I have downloaded the Media 100 i V8 Transcoder and run the installer, and tried to run the Media 100i OSX Plug in for AE 6 and Greater however it comes back with the error: No After Effects 6 or later application found in the selected folder.Please use the install location selector etc. I do that and choose Ae or plug ins and still the error.

Any advice on how to get Media100 and AE speaking to one another again would be most appreciated.

Thanks

Dave Simpson



Return to posts index

Kieran MatthewRe: Media 100 / After Effects issue
by on Jan 22, 2008 at 9:31:32 pm

Hi Dave,

Unfortunately the free media 100 codecs are PPC only. Media 100 decided not to make the Intel codecs free downloads - you have to buy Producer to get them. Once you have them you can install them on (I believe) multiple machines.

HTH

K



Return to posts index

Floh PetersRe: Media 100 / After Effects issue
by on Jan 23, 2008 at 7:38:08 am

[Kieran Matthew] "Unfortunately the free media 100 codecs are PPC only. Media 100 decided not to make the Intel codecs free downloads - you have to buy Producer to get them. Once you have them you can install them on (I believe) multiple machines.
"


This is right in both parts. But since AE7 is not Intel-native you can use the PPC Media 100 codecs to work with AE on your Intel Mac. You can download the Media 100 PPC codec here.



Return to posts index


Dave SimpsonRe: Media 100 / After Effects issue
by on Jan 23, 2008 at 2:51:00 pm

Thanks Kieran and Floh,

We are actually considering a copy of Producer. Would I be correct in assumimg that we cold open old projects in Producer, make changes etc on the intel G5 and then reopen them on the G4 in Media100 i in order to master to Beta cam? Or do we need a more substantial upgrade to accomplish this? I've tried to read up on this at the media100 web site but I'm still a little confused as to what you can really do with Producer.
Any input is appreciated.

Thanks Again

Dave Simpson



Return to posts index

Floh PetersRe: Media 100 / After Effects issue
by on Jan 23, 2008 at 3:33:11 pm

[Dave Simpson] "We are actually considering a copy of Producer."

Good idea :-)


[Dave Simpson] "Would I be correct in assumimg that we cold open old projects in Producer, make changes etc on the intel G5 and then reopen them on the G4 in Media100 i in order to master to Beta cam?"

Part one of your workflow will work excellent. You can simply open legacy projects in Producer and continue editing, with everything intact.
A problem for you could be that you cannot open your V12 projects in Media 100 i due to all the new features and additions in the newer versions. So you cannot simply open your V12 timeline in V8 and master it to tape, even if you would only use the features from V8. But what you can do (and you can do that extremely fast if you are used to V8 speeds) is to export your Producer timeline into Media 100 i codec (or as a self-contained file from V12 if you only!!! use Media 100 i codec across the project) and reimport that into Media 100 i for mastering. If you did use Media 100 i codec from Procuder it will import very fast into Media 100 i.



Return to posts index

Dave SimpsonRe: Media 100 / After Effects issue
by on Jan 23, 2008 at 4:08:42 pm

Hi Floh,

Thanks for the input. I think we'll just go ahead and get a copy of Producer until we decide on buying the HDe or HD suite. This migrating to Intel based Mac's is a little more complex and expensive than I originally thought. :-)

Dave Simpson



Return to posts index


David C.Re: Media 100 / After Effects issue
by on Jan 23, 2008 at 2:55:45 pm

Floh,

The old knowledgebase is gone and all the links are now dead, we will post the PPC codecs again very soon.

Dave



Return to posts index

Floh PetersRe: Media 100 / After Effects issue
by on Jan 23, 2008 at 3:28:33 pm

[David C.] "The old knowledgebase is gone and all the links are now dead, we will post the PPC codecs again very soon.
"


Dave,

I don


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]