MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Reverse clip rendering

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul FriedliReverse clip rendering
by on Jan 17, 2008 at 9:27:49 pm

Helloo
when doing a reverse clip render with (-100) the file plays back stuttering. when doing a reverse clip render with (-99 or any other value) it is stable.

Tested in 12.02, 12.03 HDe and 12.1 Producer



Return to posts index

David IsskoRe: Reverse clip rendering
by on Jan 19, 2008 at 1:34:16 am

I concur.

That is one 'bug' in 12.x.x that I have encountered for a while but never got around to posting. Checking smooth motion (meant for slow motion speeds) does not help the situation either.

AE to the 'rescue' for the time being.

I have found another issue, this time with Graffiti that comes with HDe. How can I have the text page X and Y coordinates for say a line of text default to HOLD when I move the line down to the subtitle area at the lower part of the screen. Once I move if from centre default, it changes to ease in/ease out. My previous version of Graffiti from M100 version 8 did not have this problem.

I have checked my preferences of course.

Thanks very much
David Issko


Return to posts index

Floh PetersRe: Reverse clip rendering
by on Jan 19, 2008 at 10:26:25 am

[David Issko] "AE to the 'rescue' for the time being.
"


Yes.

[David Issko] "Once I move if from centre default, it changes to ease in/ease out. My previous version of Graffiti from M100 version 8 did not have this problem. "

Look at the bottom right side of the "Controls" window. There should be a red key symbol, which means that animations are created automatically. If you click the key to turn it off, you will modify the keyframes with a "Constant" setting, which is the way you probably want to work for static titles.



Return to posts index


David IsskoRe: Reverse clip rendering
by on Jan 19, 2008 at 9:41:53 pm

Will check it out. Thanks very much Floh. I've been too lazy to read the manual. Apologies.
Cheers
David Issko



Return to posts index

Kieran MatthewRe: Reverse clip rendering
by on Jan 19, 2008 at 11:27:08 am

Hi David,

[David Issko] "How can I have the text page X and Y coordinates for say a line of text default to HOLD when I move the line down to the subtitle area at the lower part of the screen. Once I move if from centre default, it changes to ease in/ease out."

Hmm, yes, I have always wondered why Boris insist on having this as the factory default - I can't change it to hold fast enough.

Anyway, if it is like the new version of RED, they have moved the preference for the default interpolation to a new menu. Go to Window > Spline curves (I think, doing this from memory) and up will pop a tabbed menu. From this select the keyframe tab and set your defaults there.

I hope that helps. Why Boris decided to move all this around is a complete mystery.

K



Return to posts index

David IsskoRe: Reverse clip rendering
by on Jan 19, 2008 at 9:43:15 pm

[Kieran Matthew] "Why Boris decided to move all this around is a complete mystery.
"


Probably because they can! Cheers.
David



Return to posts index


Jens MeyerdierksRe: Reverse clip rendering
by on Jan 29, 2008 at 4:34:58 pm

Hello,

just to complete:
I am working with HDe Vers. 12.1.1.(PAL) and since this version it works...


Return to posts index

Paul FriedliRe: Reverse clip rendering
by on Jan 31, 2008 at 7:22:25 am

Cool it is fixed with 12.1.1 thanks for pointing it out. tested it on 3 systems



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]