MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

M100 12.0.3 and Boris Red 4.1

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Todd Thorpe
M100 12.0.3 and Boris Red 4.1
on Jan 3, 2008 at 5:53:39 pm

Anyone run into this lately? I finally jumped in and upgraded my HDx to 12.0.3... very nice integration with the included Boris Red 4.1... HOWEVER... I tried to open a title in a project created with the previous M100 11.5.1 software and Boris Red 4.0 and I'm getting an error saying it can't find the plugin... New titles work just fine, just the older version titles don't work...

Michael Todd Thorpe
Producer/Director
KUVI TV45

2 M100i's, 1 M100HDe, 1 M100HDx,


Return to posts index

Floh Peters
Re: M100 12.0.3 and Boris Red 4.1
on Jan 3, 2008 at 6:08:11 pm

Have you tried the Boris RED 4.2 upgrade?



Return to posts index

Michael Todd Thorpe
Re: M100 12.0.3 and Boris Red 4.1
on Jan 3, 2008 at 6:15:16 pm

Not yet... I was waiting to see if anyone else had this problem before trying the Boris 4.2... Do you recommend that I do that upgrade?

Thanks for the quick response, Floh... M100 should put you on the payroll! :-)

Michael Todd Thorpe
Producer/Director
KUVI TV45

2 M100i's, 1 M100HDe, 1 M100HDx,


Return to posts index


Floh Peters
Re: M100 12.0.3 and Boris Red 4.1
on Jan 3, 2008 at 7:05:17 pm

[Michael Todd Thorpe] " Do you recommend that I do that upgrade?
"


We do work with Red 4.2 without problems, so I think it should be worth a try to see if it fixes your problem. It is approved with V12.0.3 as far as I know



Return to posts index

Michael Todd Thorpe
Re: M100 12.0.3 and Boris Red 4.1
on Jan 3, 2008 at 7:32:58 pm

Thanks, Floh... I'll give it a try.



Michael Todd Thorpe
Producer/Director
KUVI TV45

2 M100i's, 1 M100HDe, 1 M100HDx,


Return to posts index

Michael Todd Thorpe
Re: M100 12.0.3 and Boris Red 4.1
on Jan 3, 2008 at 7:54:41 pm

Ok, same problem with the titles, old titles give an error, new titles work fine...

It must be something to do with the authorization of Boris Red...

Or perhaps it's a misunderstanding on my part as to the inclusion of Boris Red 4.1 as part of the upgrade to Media 100 12.0.3 with Platinum Support... I thought Boris Red 4.1 was included, maybe they want an upgrade fee as well. My previous version of Red 4.0 worked fine with my HDx...

I think my next step is to contact Media 100 Support...

Michael Todd Thorpe
Producer/Director
KUVI TV45

2 M100i's, 1 M100HDe, 1 M100HDx,


Return to posts index


David C.
Re: M100 12.0.3 and Boris Red 4.1
on Jan 3, 2008 at 8:01:52 pm

Michael,

Check you e-mail. I just sent a new code to you. I sent the incorrect code with your platinum request. Sorry for the inconvenience!

Dave


Return to posts index

Michael Todd Thorpe
Re: M100 12.0.3 and Boris Red 4.1
on Jan 3, 2008 at 9:06:36 pm

Thanks, Dave! I really appreciate your help...



Michael Todd Thorpe
Producer/Director
KUVI TV45

2 M100i's, 1 M100HDe, 1 M100HDx,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]