MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Media100 & Leopard?

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jaesonkMedia100 & Leopard?
by on Oct 30, 2007 at 9:35:26 pm


We received our Leopard upgrades today. Our Media100HD's currently are v11.5.1 on DualG5's with OSX v10.4.10. We also have a Media100i v8.2.3 on a DualG4.

Will Media100 play nicely with Leopard?


Return to posts index

SoftHarborRe: Media100 & Leopard?
by on Oct 30, 2007 at 11:16:45 pm

Look down to Oct. 17 in this forum and you will see the exact same question and some discussion including a reply from Media 100.

Return to posts index

David C.Re: Media100 & Leopard?
by on Oct 31, 2007 at 3:18:21 pm

We will support Leopard very soon, but you'll need to have Media 100 Version 12 or later (this will be for all models, Producer, HDX, HD Suite, SDe and HDe).

We will not release a Leopard compliant 11.x version or a Media 100i version.

Today's the last day to take advantage of a $200 savings on Media 100 Version 12.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved