MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Field Dominance

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
J Jordan
Field Dominance
on Oct 11, 2007 at 2:09:31 am

I am running Media 100i 8.2.3.
We capture 16X9 using RGB. What is the Field Dominance.
Because we are getting fuzzy renders in AE.

I thought when we went DV that it switched to Lower. But the older M100 was Upper.

So which is it?

I also get "Bad Frame" errors with my G5 and my Magma chasis, which I just hooked up again.
Did anyone figure that one out. I was hoping 8.2.3 might work better.

It gives me the error message and the stutters. I think mainly on titles??

Thanks Floh and others.

J Jordan


Return to posts index

Floh
Re: Field Dominance
by
on Oct 11, 2007 at 6:50:40 am

What Standard and pixel size are you using? PAL 720*576 is Upper field first, NTSC 720 is lower field first.

In AE, make sure that you set up your comp to PAL or NTSC D1 widescreen, 720*... and let AE handle the aspect ratio. Then everything should be fine.


Return to posts index

greggm
Re: Field Dominance
on Oct 11, 2007 at 4:51:47 pm

I had a lot of errors with the chassis in the mix under 8.2.3a. Most of my playback errors were happening because I was using the media100i codec with lossless turned on. When I stopped using lossless, the errors dropped considerably.


Return to posts index


J Jordan
Re: Field Dominance
on Oct 11, 2007 at 5:57:02 pm

I'm using NTSC 720 X 486 loading it in component.
We are getting blurry renders in AE.

I'm going to look, but I don't think I have lossless capabilities?

Thanks for you help.


Return to posts index

Floh
Re: Field Dominance
by
on Oct 11, 2007 at 5:59:41 pm

[J Jordan] "I'm using NTSC 720 X 486 loading it in component.
We are getting blurry renders in AE. "


So either your source footage in AE is not interpreted correctly, your composition settings are not D1 NTSC widescreen /720*486), or your output module field order is not right (although that usually does not lead to blurry images).

And make sure that you haven


Return to posts index

J Jordan
Re: Field Dominance
on Oct 11, 2007 at 6:00:34 pm

Also I just upgraded to Boris 9. Did a title and no errors!
Boris 6 was really buggy, I should have upgraded a while back.



Return to posts index


Arthur Dent
Re: Field Dominance
on Oct 12, 2007 at 4:43:03 pm

BTW - I don't want to jinx you, but NON-Lossless boards did not always work in a G5 Expansion chassis configurations . . . the bad video frame errors are very likely the result of using a non-lossless board in the magma chassis... BUT even if you had a lossless board, you can't use lossless in the chassis...

A.D.


Return to posts index

J Jordan
Re: Field Dominance
on Oct 16, 2007 at 6:05:36 pm

Nope, it appears it's not going to work. Thank you Media 100 for another waste of money.
I should have upgraded all of my comps to G5s and moved to FCP.

Soon as I can afford at least a couple of more G5s

What's te deal with Producer? Can I use that with and without boards? What happens if I try and edit with Vincenet Boards and Producer?


Return to posts index

Arthur Dent
Re: Field Dominance
on Oct 17, 2007 at 12:36:05 pm

I'd blame optibase for that, at least not Media 100 in it's current form...

Producer will allow you Standarad Def DV based editing via FW in/out, and WILL work on your G5 (with 2GB RAM), but will not work with the p6000 HW.

Media 100 does offer a customer order PCI-X version of the AJA based product line... I know this isn't what you want to hear, but at least you can get into the current software with, say, the AJA LS (Standard Def) HW and still use your existing G5... Give M100 a call or send them an email to find out if that's an option for you.

HTH
A.D.


Return to posts index


SoftHarbor
Re: Field Dominance
on Oct 17, 2007 at 6:24:58 pm

I think you gave up too quickly. Floh gave several suggestions; did you try them? Did the results change at all? Maybe you can post a brief sample of the original media and the blurry result somewhere.


Return to posts index

J Jordan
Re: Field Dominance
on Oct 17, 2007 at 7:23:11 pm

We move the footage around in the comps. I think that's what's making them blurry although I don't know why??

Thanks for all of you help.



Return to posts index

Floh
Re: Field Dominance
by
on Oct 17, 2007 at 7:49:07 pm

[J Jordan] "We move the footage around in the comps. I think that's what's making them blurry although I don't know why?? "

The basic problem of interlaced footage.

To work with interlaced footage correctly AE deinterlaces it and treats it as full frame footage with twice the framerate. So let


Return to posts index


J Jordan
Re: Field Dominance
on Oct 17, 2007 at 7:58:08 pm

So does it matter if I move my footage 2 pixels instead?
What am I suppose to do if I need to reposition someone?
This is also new since we've been loading our HDV footage in through Component NTSC.
Is there a work around?

Thanks Floh.

I'm trying to follow what you said, I kind of get it.
But I'm still mad it works that way.


Return to posts index

Floh
Re: Field Dominance
by
on Oct 17, 2007 at 8:12:59 pm

[J Jordan] "So does it matter if I move my footage 2 pixels instead? "

2 pixels is good.

[J Jordan] "What am I suppose to do if I need to reposition someone? "

If you can, and if you don


Return to posts index

J Jordan
Re: Field Dominance
on Oct 17, 2007 at 8:30:59 pm

What about if I scale the footage down?
Yikes!


Return to posts index

Floh
Re: Field Dominance
by
on Oct 17, 2007 at 9:06:10 pm

[J Jordan] "What about if I scale the footage down?
"


Then it does not matter. You then only need to make sure that your field order settings are correct for the imported files and for rendering, and that your comp size and pixel aspect ration is okay.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]