MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Need Quicktime 7.0

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
creatorNeed Quicktime 7.0
by on Aug 17, 2007 at 8:57:15 pm

I have a Mac G4 and Media 100 8.2.3. Apparently only Quick time 7.0 (or maybe lower) is compatible with 8.2.3. I downloaded Quick time 7.2 and now Media 100 does not work properly. I searched all over the web and at looking for a way to downgrade back to Quicktime 7.0 (download 7.0). I was unable find a place to download it. Any idea where I can download Quicktime 7.0.?

Return to posts index

Juanjo MoraRe: Need Quicktime 7.0
by on Aug 18, 2007 at 3:26:52 am


The procedure goes like this:

First download the reinstaller for QT 6.5.2 from here:


The QuickTime 6.5.2 reinstaller will remove QuickTime 7.0.1 from a Mac OS X 10.3.9 system and restore QuickTime 6.5.2.

This reinstaller will only run on Mac OS X 10.3.9.

As far as I know Tiger (10.4.x) won't work with QuickTime versions previous to 7.

You don't tell which version of MacOS X are you running...

Then using the QuickTime preferences panel upgrade QT 6.5.2 to 7.0.1.

Hope this helps...

P.S. If this doesn't work or if you're using Tiger instead of Panther you'll have to do an archive and reinstall of the complete OS X.



Return to posts index

Juanjo MoraRe: Need Quicktime 7.0
by on Aug 20, 2007 at 1:25:25 am

Hi again!

I also got this one from the Avid Community Forums, note that this is not an official Apple Website... And I beleive you would be safer doing a System Archive and Install...

Good Luck!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved