MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Audio doubling while digitizing

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Twigt
Audio doubling while digitizing
on Jul 5, 2007 at 6:32:56 am

I'm using 11.5.1 on a Mac G5 pci-x with the HDX hardware (formerly known as HDsuite). While digitizing DV material from the firewire input (DVCpro 50 codec, sony DSR-11) i hear the audio doubling. This is apart from annoying also an influence on the stability of the software, it crashes more than my other setup (11.5.1 on a G5 Quad with (Aja) HDe hardware). Does anybody knows how to solve this, is it a setting or just a bug?

thanks

John Twigt
Workstation BV, Amsterdam
The Netherlands
http://www.workstation.nl


Return to posts index

David C.
Re: Audio doubling while digitizing
on Jul 5, 2007 at 3:17:26 pm

Settings? What are your audio settings? It sounds like you have a loop through problem or some setting incorrectly set on your output device. Make sure to match your audio selections in Media 100 to your output selections on your deck or camera. The hasn't been a report of this problem.

Dave


Return to posts index

John Twigt
Re: Audio doubling while digitizing
on Jul 8, 2007 at 4:44:20 pm

Settings are straightforward: Audio sync to SDI 1, output to AES/EBU 1-2. (Enable System Sound Device is NOT ticked)
(audio and video) Input Firewire SD.

When I use the SDI (audio & video) input, i have no problem.

AES/EBU output goes through Flying Cow converter to speakers.

(remember I'm using HDx hardware, same setup with Kona HDe hardware has no problem)

Anybody any ideas?

John Twigt
Workstation BV, Amsterdam
The Netherlands
http://www.workstation.nl


Return to posts index


Michael Slowe
Re: Audio doubling while digitizing
on Jul 10, 2007 at 9:07:41 am

John, I have more or less the same set up and I also hear 'double' audio when digitizing through firewire and it is the 'echo' coming from the computer speaker. Howver low you may have the Mac volume there is an echo. Is that your problem?


Return to posts index

John Twigt
Re: Audio doubling while digitizing
on Jul 12, 2007 at 6:45:29 pm

Yeah, sort of, but i've killed the audio on the Mac, but I still i'm hearing things :-)
I'm under the impression that it is the M100 hardware 'doubling' the sound, because when i turn the audio down on the speakers , all sound is gone. So it must coming from the m100 hardware, a bit annoying because i kinda like listening to the interviews while there being digitized.

John Twigt
Workstation BV, Amsterdam
The Netherlands
http://www.workstation.nl


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]