MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials


COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
M100 Guyflip4mac
by on Jun 27, 2007 at 11:44:57 am

I called flip4mac and trying to find out if M100 QT clips can be used with flip4mac. In addition, i only have the trial version and
can't find the steps to do a WMV.

Does this product work with M100?

How would I do so if you could give simple steps?

thanks so much

Return to posts index

Joe RugbyRe: flip4mac
by on Jun 27, 2007 at 4:00:02 pm

Product does work with M100.

I usually export by reference, close Media 100, open the reference file in Quicktime and export to wmv thanks to flip4mac.

You may also consider disabling the m100 codec during the export from quicktime for faster encode to wmv.




Return to posts index

M100 GuyRe: flip4mac
by on Jun 27, 2007 at 5:17:54 pm

i have the redbluegreen reference files made already but I do not have Quicktime Pro if that is required. I am running OS10.2 on one system and 10.4.9 on another.

So not sure if I need QT Pro and how would flip4mac see the file if not dropped into the program?

Never used it before and I don't see directions with the download.


Return to posts index

Juanjo MoraRe: flip4mac
by on Jun 27, 2007 at 6:27:31 pm

Hi there!

Yes you need QT Pro for using Flip4Mac.

If you had QT Pro the procedure to export a WMV movie goes:

1. open your by reference file with QT Pro

2. From the FILE menu choose EXPORT

3. In the dialog window that appears you choose Movie to Windows Media

4. Depending on the version of Flip4Mac yoa can choose different SETTINGS, such as frame size, frame rate, data rate, one pass, etc.

5. You write a file name and press SAVE

That's it!

Let me tell you it's a great product, every day I use it for sending clips to clients anf it makes my life really easy. I believe the price is reasonable, including the fee for QT Pro.

Good Luck!


Return to posts index

M100 GuyRe: flip4mac
by on Jul 6, 2007 at 10:52:42 pm


I have a demo version of Episode Pro, have M100 files in a folder under source, added .MOV to them

Created compression setting but not working. I'm running OSX 10.4.9 but no QT Pro so that is what I need?

So i have the M100 redgreenblue aleady made in the file. I don't need to be concerned with M100 or the M100 codec?

Do i need to on the end of the m100 files?

I keep getting errors so not sure how to proceed but if i get QT Pro , why am i using that versus the setup tables in Episode. And surprised Episode doesn't come with QT Pro.

thanks so much. Would love to see this working.

Return to posts index

FlohRe: flip4mac
by on Jul 7, 2007 at 8:15:30 am

Can you open the Media 100 Quicktimes in QuickTime player (and do you see video there)? Then your QuickTime/Media 100 codecs are okay.
What kind of error message do you get?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved