MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Boris Red.

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
greggm
Boris Red.
on Jun 14, 2007 at 2:09:27 pm

Anyone know how to get Boris Red 4.1 to work with 11.6.2? It was working fine in 11.5.1, until I upgraded. I've reinstalled Red 4.0 from cd and then updated to 4.1, but I'm still getting graffiti 5 when I make a graphic clip in the timeline.


Return to posts index

CleverMoniker
Re: Boris Red.
on Jun 14, 2007 at 2:25:42 pm

Ensure that the Red plugin is in Applications>Media 100>Graphics (for Comp clips, the plugin is in Media 100>Filters).

Then, to force the issue, pull the Grafitti plugin out (put it somewhere you can find it again, like on the Desktop).

Now see what happens when you create a title and try to edit it.

Also, what hardware are you using? Or are you using Producer? I don't quite understand it all, but I know that the plugins are registered differently depending upon the model of Media 100 you're using.

fhgwgads


Return to posts index

greggm
Re: Boris Red.
on Jun 14, 2007 at 3:19:49 pm

I have a Media100 HDe, with the aja oem hardware. Red did not come with this version of media100, or perhaps our key did not unlock the red that came with it. Anyway, we purchased a full version of red, which we installed into 11.5.1 and it worked perfectly. When we upgraded to 11.6.2 for PPC, everything stopped working. We uninstalled everything Media100 and Red, and then installed the new version. Then we went through the install process for red to get up to 4.1.4. I had already tried removing the filters from the graphics folder and filters folder, leaving only the red 4.1 stuff. When you create a clip in the timeline and try to edit it, you get an error saying can't find the composite suite bundle. Let me know if you can think of anything else.



Return to posts index


Wick
Re: Boris Red.
by
on Jun 14, 2007 at 6:35:27 pm

Hi,

Wick from Media 100 here.

It sounds as if you may have chosen the wrong option in the Red 4.1.4 updater. Run it again and you should see that there are now two Media 100 options. You want to pick the one for 11.6 Universal. Simply doing this on top of what you've already done should work, but it will probably leave you with a double set of plugs. If you really, really want it to be clean you could hose it all down again and start from scratch.

Let us know how it goes,
Wick



Return to posts index

greggm
Re: Boris Red.
on Jun 15, 2007 at 3:02:31 pm

There is no 11.6 Universal updater option in the red 4.14 update.


Return to posts index

Wick
Re: Boris Red.
by
on Jun 15, 2007 at 6:45:31 pm

Sorry about that, we were looking at a version of the updater that was not yet posted. The updater that you downloaded indeed DOES NOT have what you need in it.

The correct version of the updater is being posted right now. It should be available in less than an hour. I'll repost here when it's ready.



Return to posts index


Wick
Re: Boris Red.
by
on Jun 15, 2007 at 7:49:47 pm

Okay, it should be good to go now.

This link will get you almost all the way there:
http://www.borisfx.com/login/reg_form.php?action=red41
Then just enter your email and password to get through to choose the download for Mac.

Regards,
Wick



Return to posts index

greggm
Re: Boris Red.
on Jun 15, 2007 at 9:27:31 pm

That did it! Thanks!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]