MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Media 100 files in After Effects

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David IsskoMedia 100 files in After Effects
by on May 25, 2007 at 3:38:38 am

After loading in AE7 in my Dual 3Ghz 8 core Intel MacPro, Media 100 files import into AE as black clips only. I cannot see anything.
I have tried self contained and by reference without success.

I have 11.6.1 Media 100, HDe.

Any suggestions please.
David Issko


Return to posts index

David IsskoRe: Media 100 files in After Effects
by on May 25, 2007 at 3:56:51 am

Oh yes, I loaded AE AFTER I loaded M100. So I think that I should reload M100 so it can recognise AE and AE recognise it. Hopefully that should do the trick.


Return to posts index

FlohRe: Media 100 files in After Effects
by on May 25, 2007 at 6:15:37 am

If you are speaking about AE7 and Media 100 files on your MacPro, this most likely happens because the Media 100 codec on your system is a Intel-only version. So the "old" AE7/PPC cannot access this codec. I would expect that this gets changed in an update soon. The AE CS3 beta (and other Intel-native applications like QuickTime player) should be able to access the files correctly.


Return to posts index


david isskoRe: Media 100 files in After Effects
by on May 26, 2007 at 10:14:53 pm

thanks floh,

yep ae7 & m100 version11.6.1
another point i was thinking about. surprisingly adobe was not terribly helpful. not sure if the phone operator really understood the issue.

oh welll, i will just have to use ae on my dual 2ghz power mac till i receive my free ae cs3 update shortly.

thanks again for your kind response floh.

cheers
david issko


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]