MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Help! System locked on crucial project!

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
TVI EditorHelp! System locked on crucial project!
by on May 22, 2007 at 1:02:22 pm

Version: 7.5.1
OS 9.2

Every time I open Media 100i, an error message reads "Unable to switch to selected deck." After hitting "ok" a few times, the project opens up with an immediate message "unable to read Media 100 Library." We've tried re-seating the boards, zapping the PRAM, rebuilding the desktop, partial reinstall, disconnecting all power.

Three times we have been able to get it started. Twice, on rendering, the system locked up. At this point I'm just trying to get the program to tape -- it's all dissolves and titles that don't have to be rendered. But when I got it running last night, I left it on for fear of messing something up in a reboot somehow. When I turned on the monitor this morning, the error message read, "Media 100 is unable to complete your request because the system is locked up. . . " Other applications work fine on the same computer. Is there anything I can do? I have enver re-installed the software entirely, and don't know if I have to uninstall it first (or how!) and what the possible consequences could be. I've worked on this for many years and have never had a problem that would not clear up eventually using the steps above.

I'm desperate. Any ideas to save this project? Thanks!!!!!!!!!!

Return to posts index

FlohRe: Help! System locked on crucial project!
by on May 22, 2007 at 1:11:15 pm

It sounds like a hardware error. First thing I would try is to run the Media 100 hardware test to see if something strange happens with your board.
Next, create a new Project and see if this works fine. Digitize one (or some) clip, place it on a timeline, play it back, master it to tape. If this is okay, most likely your hardware is all right.
Then you could try to open your timeline in this new project. Cancel the "Relink Media" search and see if the timeline opens up correctly without the media files. If yes, then the next thing would be a "Relink media" to see if you e.g. have a damaged media file somewhere.

Let us know how it works out.

Return to posts index

TVI EditorRe: Help! System locked on crucial project!
by on May 22, 2007 at 6:46:36 pm

Thank you . . . I'm afraid I don't understand the hardware test very well -- among the error messages I received:

Codec FIFO Test [78A]
Part 1: 0001 77 Read 00000000 Expected: 00000007(0800)
Options: DV600, DS600

Timeout Error PBFFEM (Play) bit will not clear!


After my earlier post today, I actually was able to get it re-started and edit for about 4 hours. The most recent crash came when I tried to import a tiff file, then realized that I need to switch back to 720 x 486 since I had trashed the Preferences earlier. My previous crashes came about when I had tried to render a title or a motion effect. When it does crash, I am unable at this point for example, to open the application at all -- I just get a message saying "Unable to switch to selected deck" then if I keep pushing "OK" I get the Unable to read Media 100 Library and Unable to find HAL messages.

Return to posts index

TVI EditorAlso, when the error message
by on May 22, 2007 at 7:00:34 pm

comes up that there is a failure to read the Media 100 Library, the clips in the bin in medium poster view show up as "720" in a red circle with a slash through it as the piture . . . this is the error message that comes up with it:


Error: -19097 Param 1 $C044A
Socket: 64 Param 2 $0
File: Codec Param 3 $0
Line: 1256 Param 4 $0
Hardware Rev: 559 Param 5 $0

Return to posts index

SoftHarborRe: Also, when the error message
by on May 22, 2007 at 10:05:19 pm

Depending on what kind of board you have, after you trashed the preferences you might have to re-enable non-square (aka 720 aka 601) media in the prefs. (Some revisions had a separate 601 enabler.) That would explain the 720 slashed circle. But the error -19097 sounds ominous and so does the diagnostics failure. You could try turning off the Mac and carefully re-seating the board and connector cable. Even powering down for a while and letting things cool might help temporarily. Or of course it could all go totally bad in an instant. If things are really critical you should contact M100 and see what answers and prices they might have.

Return to posts index

TVI EditorRe: Help! System locked on crucial project!
by on Jun 7, 2007 at 2:04:35 pm

Just wanted to thank you all for the advice -- it was indeed a hardware problem. Ran the hardware test and bought a day of tech support from M100, which determined that our board was DEAD--unfortunately they don't sell or repair those boards After that, I contacted the reseller from whom we had bought the system 7 years ago to see if he had one floating around, and he rescued me by Fed Ex overnight. Workds like a dream. Still, I know I'm on my 9th life, so trying to pick up the pace on the AVID learning!!!

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved