MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

media 100 HDe firewire

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
david issko
media 100 HDe firewire
on May 5, 2007 at 6:49:20 am

Hi,

Just successfully installed Media 100 V11.6 in my 8 core 3GHz Macpro.
The user guide suggests firewire in/out but it isn't available on the AJA box.
Do I just use say the front firewire port on the actual computer for in/out?
Thanks
David Issko


Return to posts index

Floh
Re: media 100 HDe firewire
by
on May 5, 2007 at 8:01:15 am

[david issko] "Do I just use say the front firewire port on the actual computer for in/out?"

Yes, unlike Media 100 i, which "simply" had a DV-daughter board on the P6000 board (and therefore needed to convert the incoming DV signals into the Media 100 i codec all the time), Media 100 HD uses the Mac FireWire ports for DV video. This way you e.g. also can use Media 100 Producer on a Laptop.


Return to posts index

Gary Milligan
Re: media 100 HDe firewire
on May 5, 2007 at 4:43:43 pm

I too am just starting to set up my new HDe system (Dual Core - 10.4.9 - 8 GB Ram). I use a Sony HVR M10 as a feeder deck and have found that the deck doesn't respond well when trying to digitize using firewire. DV source tapes seem to work okay, it's when the deck is set to convert from HDV to DV that the software doesn't respond as it should. I have been able to get it to work, but I have to "trick" the deck/software which slows down the aquire process. I didn't have this problem when i was using my G4 based system (Media 100i xs - 8.2.3a), although the difference there was that I was using component out/in and the firewire was used only to control the deck. I recall reading somewhere about not being able to use this same kind of set-up with the HDe system - am I correct? I haven't yet connected the breakout box - Im still in the process of migrating over and have a couple of existing projects to complete before going HDe all the way. Anybody else using a similar set-up and have similar issues?

Gary


Return to posts index


Gary Milligan
Re: media 100 HDe firewire
on May 7, 2007 at 4:03:45 am

Okay, I've answered my own question regarding using firewire to control the deck while using analogue component - it does work just as it did with Media 100i. That's the good news. The bad news is that the new version doesn't allow one to adjust the gain and set-up of the analogue signal going in. I like the fact that the built-in scope shows the playback levels, but it sure would be nice to have control over the signal going in.


Return to posts index

David Issko
Re: media 100 HDe firewire
on May 7, 2007 at 12:14:41 am

Thanks Floh,

Sounded like it was the logical solution but I just haven't got around to trying it as I input my HDV via HDSDI and I really needed to know how to master back to HDV or DVCAM if and when necessary.

All my other video source inputs to my M100 will be SDSDI.

Cheers

David Issko


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]