MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

HDe Crashing

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
gregHDe Crashing
by on Apr 9, 2007 at 6:04:59 pm

My HDe system crashes from time to time. I'm editing very simple programs...talking heads, titles, music. Trashing the preferences seems to help, but it's getting to be a pain. During the last crash, all I was doing was building some titles in a bin... the system crashed. Once it crashes, I can't close a M100 project without a crash. Meaning I can't move onto another project I'm working on without trashing prefrences. Any suggestions?

Floh, I'm tring to figure out a way to show you my fade from black issue. Is it possible to upload the video somewhere? Thanks.

G5 Quad Dual boot system
Hde
FCP Studio
Dual Boot System
Cal DigitS2vR
4 GB Ram
Apple Cinema 30


Return to posts index

Scott_F Media 100Re: HDe Crashing
by on Apr 9, 2007 at 7:57:39 pm

Give me your version numbers of everything you're working with. Also tell me what codec you're using inside of Media 100.

Scott F
Media 100/Boris Fx


Return to posts index

GregRe: HDe Crashing
by on Apr 10, 2007 at 1:21:43 pm

I'm on Media 100 HDe 11.5 I'm using the media 100i codec inside of Media 100 Hde Using lossless function


Return to posts index


Scott_F Media 100Re: HDe Crashing
by on Apr 10, 2007 at 1:52:20 pm

Hi Greg,
You'll want to update to 11.5.1 you can download it here.
http://www.support.media100.com/KBSearch/KBDocument.aspx?id=394

Its a full install so perform the uninstall feature in the installer first before installing this version. Let me know if you have any further crashes after you update to 11.5.1.

Scott F
Media 100/Boris Fx


Return to posts index

GregRe: HDe Crashing
by on Apr 10, 2007 at 9:41:06 pm

Should i wait until I'm not working on a current project? Do I really need to uninstall 11.5 to get to 11.5.1? That seems strange.


Return to posts index

FlohRe: HDe Crashing
by on Apr 9, 2007 at 9:08:56 pm

Which kind of crashes do you get? What exact error message? Does the CrashReporter start up? Do you send the crashreports to Media 100?


Return to posts index


GregRe: HDe Crashing
by on Apr 10, 2007 at 1:20:17 pm

I get the "Application has unexpectedly quit" message and the Bug Reporter Opens automatically. I do send the report to M100.

To my other question, is there a way I can send you a video clip showing what happens when I try to fade from black to create a web video or a DVD? Thanks.


Return to posts index

FlohRe: HDe Crashing
by on Apr 10, 2007 at 1:33:50 pm

[Greg] "To my other question, is there a way I can send you a video clip showing what happens when I try to fade from black to create a web video or a DVD? Thanks."

Yes, either you upload files to your FTP server, or you also could send them to me e.g. via YouSendIt.com


Return to posts index

gregRe: Floh
by on Apr 11, 2007 at 2:25:28 pm

I think I found a solution to my fade from black issues. Someone had posted earlier about creating a 20 second black clip and rendering it. That seems to have done the trick. Thanks so much for your advice Floh. ON another issue the crashing problem. Sott has advised me to download 11.5.1. I'm hesitant because he says I need to uninstall my current version. I have about 3 projects in various stages of post on my system. Will this cause my current projects to have a problem? Can you just update without un-installing?


Return to posts index


SoftHarborRe: Floh
by on Apr 11, 2007 at 4:43:27 pm

I think Floh might be on vacation now. I've never really understood the uninstall - reinstall cycle, but whatever you choose about that, I think 11.5.1 was a minor change from 11.5 with some important bug fixes. I haven't heard of any compatibility issues but of course your mileage may vary. I don't think there is any problem with opening files from 11.5.1 back into 11.5 if you decide to roll back your HDe system.


Return to posts index

gregRe: Floh
by on Apr 11, 2007 at 5:13:58 pm

Right...but un-install worries me


Return to posts index

AjmetzRe: Floh
by on Apr 12, 2007 at 12:13:38 am

Well...I was going to suggest installing on a second harddrive, to avoid having to uninstall 11.5, but when I actually hit the link Scott gave you, the page says it's a Patch Update, and *NOT* a full install.
In fact it says:
This is a patch update (non-full install). This update will only update Media 100 11.5
http://www.support.media100.com/KBSearch/KBDocument.aspx?id=394
Why not try it and see?


Return to posts index


AjmetzRe: Floh
by on Apr 12, 2007 at 12:21:49 am

Looking at the website again, it looks like you can choose between a full install or a patch:







DownloadKB000394Media 100 11.5.1 Patch Update11/17/2006
This is a patch update (non-full install). This update will only update Media 100 11.5. An encryption code purchase is required to run Media 100 11.5. This update is not for Media 100 Producer. A full description of this updat ...
DownloadKB000396Media 100 11.5.1 Full Install11/17/2006
This is a full install of Media 100 version 11.5.1. This version is an update to Media 100 version 11.5. A Media 100 11.5 encryption code is required to run this update. Please refer to the Media 100 Release Notes document included ...


Return to posts index

gregRe: Floh
by on Apr 12, 2007 at 6:47:50 pm

Thanks...but I'm still hesitant considering I'm working on several projects in my system. I'd love to hear from Scott on this first. I thought he was with Media 100, and suggested a un-install.

I already have t hard drives , but the second one had FCP on it. so I can't run use it for media 100


Return to posts index

gregRe: Floh
by on Apr 12, 2007 at 6:48:02 pm

Thanks...but I'm still hesitant considering I'm working on several projects in my system. I'd love to hear from Scott on this first. I thought he was with Media 100, and suggested a un-install.

I already have t hard drives , but the second one had FCP on it. so I can't run use it for media 100


Return to posts index


AjmetzRe: Floh
by on Apr 12, 2007 at 7:49:15 pm

Did you get my other message? Looks like the Media100 support website has both a full install update ( http://www.support.media100.com/KBSearch/kbDocument.aspx?id=396 ), or a patch update ( http://www.support.media100.com/KBSearch/kbDocument.aspx?id=394 ), so the choice is yours. Although fair play to waiting for official word from Scott.


Return to posts index

Scott_F Media 100Re: Floh
by on Apr 12, 2007 at 8:02:12 pm

Hey Greg,
Sorry for not checking this earlier, we were getting ready for NAB. If you run the Unistall feature from the Media 100 install application it is a very non-distructive process. It will remove the application, items in that folder and some extensions. You do not need to worry about your program/bin/project/ or media files.



Scott F
Media 100/Boris Fx


Return to posts index

gregRe: scott
by on Apr 12, 2007 at 8:18:50 pm

Scott, but you're suggesting I do that instead of the patch? Just clarifying.


Return to posts index

Scott_F Media 100Re: scott
by on Apr 12, 2007 at 9:18:09 pm


You'll want to update to 11.5.1 you can download it here.
http://www.support.media100.com/KBSearch/KBDocument.aspx?id=394

This patch is a full install of the application so perform the uninstall feature in the installer first before installing this version. Let me know if you have any further crashes after you update to 11.5.1.

Scott F
Media 100/Boris Fx


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]