MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Y/C out of media 100 HDX

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Wayne AblerY/C out of media 100 HDX
by on Mar 29, 2007 at 4:56:17 pm

Today I tried taking Y/C out of my Media 100 HDX system for the first time. I usually use SDI or Component out.

When I use Y/C out there is a screen pattern that shows up on the entire frame of video. SDI, Component and Composite out are all fine. I tried two different BNC to S-Video break out cables and both showed the same effect. Other S-video sources are fine in the monitor. Anybody else experience this problem?

Thanks for any insights you can provide.

Wayne




Return to posts index

Joe RugbyRe: Y/C out of media 100 HDX
by on Mar 29, 2007 at 5:47:39 pm

I had never heard of a bnc to y/c connector.

I did a google and sure enough there it was.

Are you sure you can go from bnc to svideo?

To me it looks like the cable is meant to go from Svideo to bnc.

Cheers,

Joe

L.O.A.


Return to posts index

Bobby MVRe: Y/C out of media 100 HDX
by on Mar 29, 2007 at 7:59:42 pm

i dont think HDX supports Svideo. which outputs would it use? i know the aja uses the two of the component ports to input y/c, but you still have to select it as an option in hardware preferences. i have never seen a Y/C out option as a selection in the preferences for HDX hardware


Return to posts index


Wayne AblerRe: Y/C out of media 100 HDX
by on Mar 29, 2007 at 9:03:23 pm

I'm running HDX with 11.5.1.

On the analog video output it does say
SD Composite Y/C.
With the exception of the screen effect, it does look like it's supposed to work.

I never tried it before so I thought what the heck. It would be better than a composite dub, which is what I ended up doing.

We've used breakout cables like this to take S-Video out of a deck and run it through 2 cables of multicore BCN cables and then add another break out on the end so we can plug an S-Video cable back into a projector. Never had a problem.

I'll have to see if I can find a monitor capable of Y/C on separate BNC inputs and see if that works.





Return to posts index

Scott_F Media 100Re: Y/C out of media 100 HDX
by on Apr 6, 2007 at 1:32:45 pm

The HDX hardware is not set up to support Y/C output. It may work but it has never been tested so we don't know what type of video signal you'll get out from it.

The reason the video output says SD Composite Y/C is because this functionality is supported by most of the AJA hardware. It is not supported by the HDX, just the Composite.

Scott F
Media 100/Boris Fx


Return to posts index

Wayne AblerRe: Y/C out of media 100 HDX
by on Mar 29, 2007 at 8:44:12 pm

Good Point. Thanks

Wayne


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]