MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

The problem when exporting DV from Producer - Lines in After Effects

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim WiglerThe problem when exporting DV from Producer - Lines in After Effects
by on Mar 19, 2007 at 11:32:50 pm

Hi All,

This has suddenly happened when exporting DV from Producer.

This happens in OS 10.4.9 & 10.4.8 with QT 7.1.5 & 7.1.3. All with a complete reinstall of the system and Producer.

It also happens with an XML export to After Effects.

A CLUE: When I import the file into Media 100i ('Ol Trustworthy), I get an error that the FIELDS ARE REVERSED.

Once imported into Media 100i (it imports the file frame by frame), everything is okay.

There is no way to change the field order when exporting a reference file from Producer.



Return to posts index

WickRe: The problem when exporting DV from Producer - Lines in After Effects
by on Mar 20, 2007 at 6:24:16 pm

Hi there,

This is Wick from Media 100. We think we know what you're seeing and what to do about it.

When you acquire to Media 100 (current products) in the DV codec, the application enables a QuickTime setting called "High Quality" on the DV Stream in the background. This gives you a sharper picture inside the Media 100 application. However, when you play the source files you acquired in QT Player or when you export those clips from M100 and play them in QT Player (or any other QT savvy application) you may see some "lines" in the video depending on the nature of the image.

The first place I saw it was a static shot where a door opens. The vertical lines of the door frame look fine, but the edge of the moving door looks "zippery". Turning off "High Quality" using QuickTime Pro makes the problem go away but it also lowers the image quality, obviously. To further illustrate the issue, turning ON "High Quality" for media captured with FCP or iMovie makes the problem appear. Apparently, FCP and iMovie capture DV with HQ turned OFF to avoid this problem. Either way, it's a trade off. We decided to go with the better image quality.

So, what can you do about it? Here are your options:

1 - If you aren't going to export to another application, you can just ignore it.
2 - You can use QTPro to turn off High Quality, but the image quality will suffer.
3 - You can capture to another codec such as Media 100i or Media 100 HD (remember, M100HD can be used at SD frame size).

Option 3 is probably the best choice for most situations. Even if you want to send the video back to DV tape via FireWire, you just need to ensure that DV is the chosen codec in Project Settings>Codecs>SD.


Return to posts index

Mike LRe: The problem when exporting DV from Producer - Lines in After Effects
by on Mar 22, 2007 at 2:04:12 pm

Thank you , Wick, for your timely and thorough reply.

Nice to see M-100 Tech Support here at the COW.

Mike L



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]