MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Judder on BitVice DVD

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael SloweJudder on BitVice DVD
by on Mar 2, 2007 at 11:38:54 am

This one is for Floh I think. With the HD Media 100 I have found that there is a tendency for judder to occur when applying a motion effect to a clip with camera movement in it. This seems to be even worse when HD material has been re conformed (within Media 100) to DV. Normally any slight judder disappears when the effect is rendered but not now. Is there a known issue with this? The original media has been shot on HDV and up scaled through Convergent Design's HD-Connect.

Additionally I have just had terrible judder with camera movement on a DVD I have just made with BitVice and Studio Pro. The DVD was made from an older DV production which I re digitised into my version 11.5.1 (through firewire as DV). This film had previously been made into a DVD with no problems but I had no more left and needed more. The earlier discs had been produced on Canopus software I believe, not by me. Any advice would be much appreciated.


Return to posts index

Michael SloweRe: Judder on BitVice DVD
by on Mar 3, 2007 at 11:15:34 am

I have now found that as the production was DV from the start I should have set bottom field in BitVice rather than the top field we usually set. This seems to have been the problem.


Return to posts index

FlohRe: Judder on BitVice DVD
by on Mar 4, 2007 at 12:46:12 pm

[Michael Slowe] "I have now found that as the production was DV from the start I should have set bottom field in BitVice rather than the top field we usually set. This seems to have been the problem."

You


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]