MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

OT - UVW-100 batteries

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
MarcOT - UVW-100 batteries
by on Mar 1, 2007 at 3:14:27 pm

Good day all,

Has anybody tried the newer 13.2v Ni-mh or 14.4v Li-Ion batteries with their Sony UVW-100 Betacam SP cameras ? My Ni-Cd batteries are dying one by one and I'm curious as to the suitability and longevity of the new types of batteries.



Return to posts index

Michael SloweRe: OT - UVW-100 batteries
by on Mar 2, 2007 at 11:43:46 am

I have been using the smaller NP-F970 7.2 volt InfoLithium batteries for some time and find them amazingly long lasting. I tend to look after them and discharge before re charging if possible much as we had to with Ni-Cads but they do seem very reliable.

Return to posts index

John TwigtRe: OT - UVW-100 batteries
by on Mar 4, 2007 at 5:02:43 pm

Seems like you're posting in the wrong forum


John Twigt
Workstation BV, Amsterdam
The Netherlands

Return to posts index

MarcRe: OT - UVW-100 batteries
by on Mar 4, 2007 at 10:07:12 pm

I own and edit on a Media 100 system and have come to count on and trust the opinions and insights of most of the members of this forum. Being a one man shop, I also shoot most of the material I edit as do, I suspect, a number of other participants on this forum thus I figured some of them may have knowledge and experience relevant to my query. The "OT" preceding my post clearly indicates I know and acknowledge the post is Off Topic but I figured I'd tap the collective knowledge and good will of this community.

So, what do you think of the newer Li-Ion batteries for use with UVW-100 cameras . . .


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved