MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Serial port

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
LukkeeSerial port
by on Feb 17, 2007 at 3:53:24 pm

Hi, I just upgraded one of our Media 100 units to version 8.3.2 and OSx10.3.9, 867 mhz G4. This is the second unit we will have with this config.In trying to setup the deck control via TimecoderXM100 I get an error message saying "make sure that the serial adapter is connected and that it's OS X software is installed." How do I work around this? I do not have Keyspan installed on this machine nor on our second unit which works fine. Unfortunately the machines are in two different locations so its difficult to do an exact comparison to see what the differences might be.
Gratefull for any suggestions.
lc



Return to posts index

FlohRe: Serial port
by on Feb 17, 2007 at 5:07:35 pm

You have to have a serial port on the machine for deck control. Either a Keyspan USB to serial adaptor, or an internal RS422 port. Since the G4s did not have serial ports by default I would guess that you have a modem to RS422 modification on your CPU (I can


Return to posts index

LukkeeRe: Serial port
by on Feb 17, 2007 at 5:44:46 pm

Yes, the modem port was modified and this is where the rs422 cable is connected.
Thanks,
lc



Return to posts index


LukkeeRe: Serial port
by on Feb 18, 2007 at 2:55:17 pm

The updater did it, thanks.
lc



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]