MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials


COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bobby MVXDCAM HD woes
by on Feb 15, 2007 at 8:08:53 am

we own a PDWF70 recorder only, not the camera, but since our NLE only accepts HDSDI, we have been transferring our JVC HDV footage to XDCAM HD and then acquiring through HDSDI and RS422. The great thing is that when batch acquiring, the XDCAM will skip ahead to the queued frame and then play from there. the problem is that in order for it to work at all, the disc has to be queued within 2 minutes of the in point of the desired clip. i dont have this problem with HDCAM, BetaSP, Digibeta, or any other tape-based deck using RS422, however, it is quite a pain to digitize this way and would like to continue to use this method. but i dont know where to begin troubleshooting. are there settings that i can tweak on the deck that would help this? my NLE is a media 100 HD.
i know that this is a new deck for media 100 to interface with, but i have no idea where to start. thanks


Return to posts index

FlohRe: XDCAM HD woes
by on Feb 15, 2007 at 10:19:38 am

You could try changing the "advanced" deck control setting from "fast cue" to "use decks internal cue". You can find it in the Preferences->Device Control when clicking on the "Configure" button next to the DQ Timecoder while pressing COMMAND, CTRL and SHIFT

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved