MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Problems with Producer, Part 1: Digitizing

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Wigler
Problems with Producer, Part 1: Digitizing
on Feb 14, 2007 at 4:28:35 pm

Producer never STOPS digitizing. The only way you know the program isn't "acquiring..." anymore is when you notice nothing is happening on your deck or on the monitor. But beware, if you wait too long, Producer will lock-up.

Producer also will STOP "acquiring" after a timecode break, but it keeps that a secret. Unlike any other program, you are given no sign that digitizing has stopped. You find out later that you only recorded half the source tape.

My deck is a DSR-1500A, it is in PERFECT condition, yet Producer cannot set the opening timecode to 59:00:00

These problems are happening DESPITE the fact that my RAID is a brand new 1000 GB Newtek eSATA from OWC with two brand new WesternDigital 500 GB drives (also from OWC).

These problems seem to be EDIT PROGRAM 101, hence my initial frustration with Boris & the Media 100 staff.



Return to posts index

Kieran Matthew
Re: Problems with Producer, Part 1: Digitizing
on Feb 14, 2007 at 5:49:03 pm

Hi Jim,

Is everything OK if you set in and out TCs and batch digitise the media?

I'm a little confused though, you say that it never stops digitising, but then say it stops on timecode breaks - isn't the end of the tape registered as a timecode break, or is the never stopping then crashing problem a duration related problem?

K


Return to posts index

Jim Wigler
Re: Problems with Producer, Part 1: Digitizing
on Feb 14, 2007 at 6:50:21 pm

Hi Kieran,

Producer never lets you know it has stopped digitizing. Yes it stops digitizing at the end of the tape, but the only way to know that is to look at the deck and see if timecode is going by, and if you wait too long, the program locks-up.

When Producer reaches a timecode break in the middle of your source tape, it stops digitizing, but there is no way to know that.


Return to posts index


David Issko
Re: Problems with Producer, Part 1: Digitizing
on Feb 15, 2007 at 8:55:45 pm

Hey Jim,

I cannot begin to imagine your frustrations. So, with all of Producer's problems on your computer, are you in a position to seriously consider re installing your OS X operating system from scratch, meaning dumping EVERYTHING from your Mac HD (well keep a record of what you have installed).

Then install Producer only and try it again. If all is OK, introduce ONE package at a time - ie: Photoshop. Then try again. After Effects (if you have it) etc.

It seems that you may have a conflict somewhere or some file(s) is/are corrupt.

Maybe, just maybe this last resort effort might help you.

What are your thoughts?

Best wishes
David


Return to posts index

Jim Wigler
Thank you, I'm Reinstalling Everything Now :(
on Feb 15, 2007 at 10:42:39 pm

Hi David,

Well, I formatted the drive and now I'm reinstalling everything again. I hope this works.

Thank you for your kindness and expertise!

Jim


Return to posts index

david issko
Re: Thank you, I'm Reinstalling Everything Now :(
on Feb 16, 2007 at 12:30:06 pm

im praying for you buddy. make sure you have the latest updates and set your os system preferences correctly. sleep to never, power down of all hdds to never etc. media 100 likes everything working all the time.

cheers
david


Return to posts index


Cowdog
Re: Problems with Producer, Part 1: Digitizing
on Feb 15, 2007 at 10:53:52 pm


At the price of harddrives, I'd opt for buying another internal drive, dump the new OS on that, install Producer there and then have a bowl of kibble and beer with the extra time I saved not having to reload all the other programs. Way easier on my teeth as well, as I won't have to bite someone out of frustration.


Yer pal,

Cowdog

visit my homepage




Return to posts index

Jim Wigler
The Cowdog Knows!
on Feb 16, 2007 at 4:19:25 am

Unfortunately, in my zeal to clean the HD drive, I accidentally threw out a Media 100 Producer program to a movie I haven't yet mastered. La, la, la... I would definitely have some kibble & beer except that I've been CLEAN & SOBER since 2/15/1980. Yes, that's right, I just celebrated 27 years in AA.

Jim W


Return to posts index

topher944
Re: Congrats, Jim!
on Feb 16, 2007 at 4:32:54 pm

Sounds like there's some good suggestions here. Best of luck and congrats on ditchin' the sauce. Kind Regards, Chris


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]