MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Producer not playing nice w/FCS

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
matt short
Producer not playing nice w/FCS
on Jan 21, 2007 at 4:46:02 pm

I installed the trial version of Producer last night to see what kind of performance I would get on my Powerbook 1.25(pretty good w/ SD & DVCproHD by the way). This morning I tried to open the project I'm doing in FCP and it kept crashing. It finally opened after several tries (and trashing prefs). Then launching Motion gave me the same problems. I've never had this kind of trouble from FinalCut and the only difference in yesterday and today was installing Producer. I uninstalled Producer then relaunched FCP and all is back to normal. Anybody had this kind of problem? I'd really like to move up to Producer from my 2 M100is but, I need to be able to have a stable FCS on the same systems.
Matt


Return to posts index

Kieran Matthew
Re: Producer not playing nice w/FCS
on Jan 21, 2007 at 5:12:23 pm

Hi Matt,

Certainly the drivers for the hardware based systems clash, so perhaps the same is true for the producer software model.

Perhaps you could get around it the same way - have two partitions on your PB harddrive, one for FCP and one for media 100, and boot into whichever one you need to use.

K


Return to posts index

matt short
Re: Producer not playing nice w/FCS
on Jan 23, 2007 at 3:34:57 pm

I think I'll hold on to one of my M100is and maybe get an HD down the road.
Matt


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]