MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

BitVice keeps adding noise

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
topher944BitVice keeps adding noise
by on Jan 13, 2007 at 3:48:03 am

Hi guys, I keep getting extra noise in the mpeg2 compressions that bitvice puts out. I'm doing the 640 to 720 aspect conversion in AE per Floh's directions and the output is very clean. In Bitvice i'm using interlaced/RGB Color/DV Color/2.2Gama/4:3/8&10 bit/ and a wide variation of DVNC corrections. In the program I'm compressing there's a combination of film that was xferred to beta sp and imported to the m100 which looks great, and video inserts which look horrible. There is extra artifacts all over the program. I am using the download trial version for testing. Any thoughts? My initial results with the great color from BitVice was promising - but the output is NOT nearly as clear as compressor which is also doing the 640 to 720 scaling! AHHHHHHHHHHHH! Thanks for letting me rant. Anyone tried Cinema Craft Encoder SP? Signing off! Chris K.


Return to posts index

FlohRe: BitVice keeps adding noise
by on Jan 13, 2007 at 9:52:53 am

Do you have an FTP server where you can post a short clip of your original footage and of the resulting MPEG2 files? I would love to see what you are getting.


Return to posts index

topher944Re: BitVice keeps adding noise
by on Jan 13, 2007 at 4:09:03 pm

Unfortunately no, do you have any other ideas? I'd love to know if I'm doing something wrong. Thanks, Chris


Return to posts index


PaulyGRe: BitVice keeps adding noise
by on Jan 13, 2007 at 6:24:15 pm

Hi Chris,

Do not check anything in BitVice except Studio RGB. That is the ONLY thing you should use. DVNC can be used, but don't use anything above 2 or 3. This can start having a negative effect on your footage. Since you are on a slower machine, I recommend NOT using this at all. Try posting a piece of footage or emailing it to someone to check.

Paul



Return to posts index

topher944Re: BitVice keeps adding noise
by on Jan 13, 2007 at 6:56:26 pm

Hey Pauly, Don't I need to select "interlaced" if I'm coming from a M100 8.2.2 640X480 orig. It's scaled in AE to 720 and switched to lower field. I've tried 8 and 10 bit quality and settings of 0 or 20 DVNC - none of which help the look or diversely effect compression time. Could the gamma boost and DV Color boost be causing video anomalies and noise around titles that looks like the "Predator" cloaking effect? Thanks, Chris K.


Return to posts index

PaulyGRe: BitVice keeps adding noise
by on Jan 13, 2007 at 8:39:42 pm

I wish I could see some of this footage.

Like I always say, do a little 1 minute test with the setting I recommended.

See what it looks like.

I never use the 'interlace' or 'gamma' settings or any other settings except STUDIO RGB. Never had problems except when I needed a higher average Bitrate.

Paul



Return to posts index


FlohRe: BitVice keeps adding noise
by on Jan 14, 2007 at 2:13:28 pm

You should use the Interlaced option.

If you need additional help, put a source file and the same part as encoded file into a folder (not more than 100MB). Zip or stuff the folder. Go to YouSendIt.com and "send" it to your e-mail-address. Post the download link you get then here, and I will have a look.

Floh


Return to posts index

MichaelRRe: BitVice keeps adding noise
by on Jan 15, 2007 at 4:02:13 pm

If you started at 640 x 480, you should keep top field first all the way through. Make sure After Effects is interpreting your footage as top field first, render it out as top field first, then select interlaced and top field first in Bitvice.

Also, what codec are you rendering to in After Effects? Some codecs have their own field order dialog boxes, so you have to check that,too.

I use Cleaner to stretch M100 640 x 480 movies to 720 x 480 using the motion JPEG B codec, and keep it top field first. Then go to Bitvice. That works great. I don't use the DVNC or 'studio rgb' setting, and it looks fine.



"Hey Pauly, Don't I need to select "interlaced" if I'm coming from a M100 8.2.2 640X480 orig. It's scaled in AE to 720 and switched to lower field. I've tried 8 and 10 bit quality and settings of 0 or 20 DVNC - none of which help the look or diversely effect compression time. Could the gamma boost and DV Color boost be causing video anomalies and noise around titles that looks like the "Predator" cloaking effect? Thanks, Chris K."


Return to posts index

topher944Re: BitVice keeps adding noise
by on Jan 15, 2007 at 8:37:04 pm

Hey Michael, I'm using the m100 720 NTSC codec to render in AE. It's lower field dominant, that's why i flipped the dominance. Do you loose any quality with the JPEG B codec? I've never used it - and quite frankly don't know much about it! I don't have cleaner - but AE did the job pretty quickly. Any thoughts? Kind Regards, Chris K.


Return to posts index


MichaelRRe: BitVice keeps adding noise
by on Jan 16, 2007 at 3:55:30 pm

If you use motion JPEG B at 100% you will not lose any quality.

After you pick Motion JPEG B in the compression settings box in AE, click on the 'options' button and set the fields to two and field dominance to odd. Make sure upper field first is _also_ set in the render settings box.




Hey Michael, I'm using the m100 720 NTSC codec to render in AE. It's lower field dominant, that's why i flipped the dominance. Do you loose any quality with the JPEG B codec? I've never used it - and quite frankly don't know much about it! I don't have cleaner - but AE did the job pretty quickly. Any thoughts? Kind Regards, Chris K.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]