MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

HDe system aja question

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
GregHDe system aja question
by on Dec 18, 2006 at 6:47:37 pm

I'm still trying to get a good signal to my composite NTSC monitor so I can monitor output from my HDe system. I'm still getting a black sync line on my monitor because I'm using the composite output from my Beta SP deck to the monitor. I've tried sending a reference signal to the deck via a Horita Black burst generator and sending that same black to the Aja Junction box with no luck. Still have the sync line.

I'd like to avoid buying a patch bay to do this.

Someone suggested that I take the Y out of the AJA junction box and buy a DA to send the Y signal to the deck and the monitor. Will this work? Another person on the FCP board said " to send the Ref to BOTH the deck AND the aja at the same time. Then set the aja to REF IN. I see no way to alter the AJA settings. Is this possible? Any other suggestions?


Return to posts index

Kieran MatthewRe: HDe system aja question
by on Dec 19, 2006 at 12:11:46 am

Hi Greg,

Assuming things haven't changed that much with the AJA roll-out, the basic idea is to have the AJA either synced to a sync generator, or free running, and sync the deck to the AJA by connecting the composite out of the AJA to the ref in of the Beta Deck. Terminate there, or run a loop through to the monitor if you'd like.

This should lock the deck to whatever the AJA is doing and remove that black bar.

If you are using an external sync source for the AJA the relevant control panel is the "Genlock Setup" in the Windows menu. Pop that open and set the sync source from internal to external.

Hope that helps

K



Return to posts index

GregRe: HDe system aja question
by on Dec 19, 2006 at 3:27:15 am

Kieran-

Thanks so much. The Genlock set-up was the answer!! I set it to Ref in, and it works!! Now I don't need to worry about a patch bay, a Video DA, etc. I owe you one.

Have a great holiday!


Greg


Return to posts index


Kieran MatthewRe: HDe system aja question
by on Dec 19, 2006 at 4:22:37 am

Hi Greg,

Glad it all worked out! Have a great holiday too.

K


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]