MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Graphics turn to B/W

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jeremyR
Graphics turn to B/W
on Dec 13, 2006 at 6:37:34 pm

On one of my media 100's If I have two graphics back to back or layered, they turn B/W for a couple of frames. Then I get the error titles need to be rendered. This are very basic graphics with just our "Bug" in the lower right static. Any Ideas how I could clear this issue up?

Thanks,

Jeremy



Return to posts index

Floh
Re: Graphics turn to B/W
by
on Dec 13, 2006 at 6:44:57 pm

In Media 100 i, the Graphics tracks graphics are overlaid using the hardware framebuffer. If you have 2 graphics close together (I think less than a second) the system cannot load the graphic clip quickly enough into the framebuffer and will give you the realtime error message. A workaround (if you have long graphics and you don


Return to posts index

jeremyR
Re: Graphics turn to B/W
on Dec 13, 2006 at 7:00:38 pm

That makes sense, Thanks. We already have an HD unit, and are looking to get another as soon as the new version is released that is compatible with the new mac. For now, I'll just have my editor keep them a second apart, or render the split graphic. We usually dump around 40 10-30 second promos on the time line and add our station bug to them, so rendering would take up too much time. Spliting every graphic would tend to get tedious too, but it will work for other projects on that machine. Thanks for your help.

Jeremy



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]