MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Opening v8.2.1

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Leone
Opening v8.2.1
on Dec 9, 2006 at 8:35:25 pm

Hey, it's been a long time since I've been on this forum, which is why I'm here now - I switched to FCP a while back and haven't opened my Media 100 in over a year. I went to open it today and it won't, it directs me to support. I'm running OS 10.4.8 which I'm guessing is the problem, but I'm not sure what the fix is to get it to open? Also, I can't find my serial number since we've recently moved, is there a way to get it if I can't find my discs?

Thanks, brings back good memories.

Paul


Return to posts index

Floh
Re: Opening v8.2.1
by
on Dec 9, 2006 at 9:20:37 pm

[Paul Leone] "Hey, it's been a long time since I've been on this forum, which is why I'm here now - I switched to FCP a while back and haven't opened my Media 100 in over a year. I went to open it today and it won't, it directs me to support. I'm running OS 10.4.8 which I'm guessing is the problem, but I'm not sure what the fix is to get it to open? Also, I can't find my serial number since we've recently moved, is there a way to get it if I can't find my discs?"

If the software still is installed correctly (which means that the Media 100 authorization file is still in place) you should download the free V8.2.3a upgrade and install it. This definitely will work on 10.4.8, so you should be good to go as long as your encryption code still is entered on the system.


Return to posts index

David Issko
Re: Opening v8.2.1
on Dec 10, 2006 at 11:03:43 pm

Hi,

Maybe you have got your M100 going thanks to Floh, but if after upgrading to 8.2.3 you still cannot open M100 and you have the encryption in order, maybe a repair disc permissions might be in order.

I have had to run it on just a few occasions, usually after a particularly nasty computer crash and it is not at all common so it may or may not apply to your situation.

I run Dual 2.0Ghz, 4Gb RAM, 10.3.9 and M100 8.2.2 for coming up to 3 years (but I am a 12 year M100 veteran and will be upgrading to HD Suite very soon)


Return to posts index


Paul Leone
Re: Opening v8.2.1
on Dec 11, 2006 at 2:32:16 pm

Thanks Floh and David, I'll try the suggestions. It's good to be back.

Paul



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]