MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

HELP! Changing from 7.5 to HD 10.1.4

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ford PrefectHELP! Changing from 7.5 to HD 10.1.4
by on Nov 15, 2006 at 2:00:09 pm

Has anyone had any difficulty in switching to HD from 7.5? I have brought over a project file and media files and Media 100 HD doesn't seem to recognize them. They don't have file extentions is this the prob.

Bringing the files from a G4 450 (OS 9.1)
to a G5 Dual 2.7 (OS 10.1.4)

Thanks

Cj



Return to posts index

FlohRe: HELP! Changing from 7.5 to HD 10.1.4
by on Nov 15, 2006 at 2:06:03 pm

[Ford Prefect] "to a G5 Dual 2.7 (OS 10.1.4)"

I hope you


Return to posts index

Arthur DentRe: HELP! Changing from 7.5 to HD 10.1.4
by on Nov 16, 2006 at 3:41:19 pm

How are you moving them? Via Network or via 'sneaker-net'?

I suspect the 'resource' info is being stripped in the move. Floh's suggestion to 'stuff' the files will 'protect' the resource info durring the move.

If you're using a firewire drive, was it formated under OS 9, OS X or under Windoze? Try reformatting the drive (backing up essential data first) under OS X.

~A.D.


Return to posts index


Ford PrefectRe: HELP! Changing from 7.5 to HD 10.1.4
by on Nov 16, 2006 at 6:19:00 pm

thanks for all the help! got it the resource file was missing.

Arthur nice to hear from you.

lol

CJ



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]