MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

iFinish v80 4.6 into a HP xw6200 possible?

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bernd_DEiFinish v80 4.6 into a HP xw6200 possible?
by on Oct 21, 2006 at 12:34:51 pm

Hi,

I


Return to posts index

David C.Re: iFinish v80 4.6 into a HP xw6200 possible?
by on Oct 23, 2006 at 3:16:17 am

Doubt it will work. Send along the slot information and I let you know. I know that the XW8200 was a complete redesign of the computer, the 6200 did also, I think.

Dave



Return to posts index

Bernd_DERe: iFinish v80 4.6 into a HP xw6200 possible?
by on Oct 23, 2006 at 8:25:40 am

Hi Dave,

This is everything I have so far:

4 PCI slots, full-height
1 PCIe x8 mechanically (x4 electrically)
1 PCIe x16 graphic

Chipset is: Intel


Return to posts index


Bernd_DERe: iFinish v80 4.6 into a HP xw6200 possible?
by on Oct 26, 2006 at 8:42:44 am

Hi David,

Did you had a chance to have look regarding to the HP xw6200? I


Return to posts index

Arthur DentRe: iFinish v80 4.6 into a HP xw6200 possible?
by on Oct 26, 2006 at 6:00:36 pm

I had a friend with iFinish, he tried to upgrade his pc with iFinish and attempted to get an HP (an xw4200 i believe) and run iFinish. The software seemed to install fine, board passed diags, but he could not get any video playback on his desk-top. He was able to play out to his video monitor, but not to his desk top...

If I were you and NEEDED a solution that will definately work, I'd get the last approved machine if I could get my hands on it.

Or cross over to a G4 (or one of the new mac media 100s).

My $.02
~A.D.


Return to posts index

Bernd_DERe: iFinish v80 4.6 into a HP xw6200 possible?
by on Nov 3, 2006 at 4:04:59 pm

Hi Arthur, David and all,

I have decided to give it a go to test iFinish in the actual xw6200. If that going to work and I find a stable solution it might help other members on this board as well. My starting test solution is:

IFinish V80 lossless, DV, SDI, real-time FX, real-time MPEG. (3 boards 32bit PCI)
HP xw6200, dual Xeon 3.80 GHz 800 MHz 2 MB L2, 8GIG RAM
NVIDIA Quadro FX5500 (2 slot 1024MB RAM)

Due to the fact that the FX5500 is blocking the first 32bit PCI slot and I need the 3 remaining ones for the iFinish I had to step back to a 1 slot using FX1300 for now. I need at least one PCI for the Raid controller. I sort and different RAID controller fitting into a PCIe (x8) slot and go back to test the FX5500 later again.

For the first testing the LSI Raid controller coming with the xw6200 will do the job. After installing everything and running the diagnostics it looks pretty good. Everything is working so far. I have giving the system some 60 minutes capturing and add a lot of not needed but stressing dissolves. I tried mastering to MPEG with DVD-CBR settings, works fine. Capturing was done with 360kb PAL. I don


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]