MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

At a Loss for Answers

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
PBS GerryAt a Loss for Answers
by on Oct 13, 2006 at 6:42:05 pm

I recently decided to "upgrade" our old Media100 system by taking the Vincent 601 card from the original PowerMac 9500/200 and install it into a PowerMac Blue & White G3/400 running OS 9.2.2 with 1 GB of RAM. I also installed a new ATI Radeon 9200 PCI video card for dual monitors; a Keyspan USB to Serial Adapter for machine control; and the original ATTO Dual SCSI card for the external drives. Since the most recent version of the M100 software we had was 4.5, that's what I installed as well.

All of the other software I installed - After Effects 3.1, Photoshop 5.5, even iTunes 2.1 - work fine. But when I try to play or export video from a M100 project timeline, the playback freezes. Sometimes an error message like -19003 or -19216 appears; other times the system just crashes and needs a hard reboot. Our customer service contract ran out long ago, which is why I was able to do this swap in the first place.

I've tried everything I could think of - swapping out the Radeon for the original Rage 128; scrounging for every software update I could find; trying different combinations of ATI extensions; all with no luck.

Was trying this update a mistake? Is M100 v4.5 incompatible with the G3 and/or OS 9.2.2? Is there another update that I missed? Have I angered the Media100 gods? I would hate to have to go back to the original 9500/200, and we're at least 2 years away from a major hardware upgrade. Please HELP!


Return to posts index

FlohRe: At a Loss for Answers
by on Oct 13, 2006 at 7:05:38 pm

[PBS Gerry] "I recently decided to "upgrade" our old Media100 system by taking the Vincent 601 card from the original PowerMac 9500/200 and install it into a PowerMac Blue & White G3/400 running OS 9.2.2 with 1 GB of RAM. I also installed a new ATI Radeon 9200 PCI video card for dual monitors; a Keyspan USB to Serial Adapter for machine control; and the original ATTO Dual SCSI card for the external drives. Since the most recent version of the M100 software we had was 4.5, that's what I installed as well"

Some considerations: do you have the newest driver for your ATTO card? Have you tried playing back lower data rate files from the internal Harddrive? Have you checked the Legacy CPG to see where your Media 100 card needs to be placed in the G3 system? The G3s were very picky about the slot for the Media 100 board.

[PBS Gerry] "Was trying this update a mistake? Is M100 v4.5 incompatible with the G3 and/or OS 9.2.2? Is there another update that I missed? Have I angered the Media100 gods? I would hate to have to go back to the original 9500/200, and we're at least 2 years away from a major hardware upgrade. Please HELP!"

Most likely Media 100 V4.5 won


Return to posts index

HolyCowSeattleRe: At a Loss for Answers
by on Oct 14, 2006 at 5:30:41 am

Media 100 regularly has a "Software Update" special. For $500 you get the latest version of SW that runs on your hardware. That would be 7.5.1 for you. Give them a call. That will solve most of your issues with the media 100.



Return to posts index


PBS GerryRe: At a Loss for Answers
by on Oct 18, 2006 at 4:50:17 pm

Thanks for the tips. I checked out the Legacy CPG, and sure enough I had the SCSI and V601 cards in the wrong PCI slots. Once I swapped them around, I had playback without freezing (so far). I hope this works so that we don't have to spend $595 for the iTuneUp software upgrade package - The Powers That Be will send me back to the ol' 9500!

Thanks again for the quick responses and great info.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]