MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

cause of monitors frying out on G4 with Media100 card

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ljhopescause of monitors frying out on G4 with Media100 card
by on Oct 12, 2006 at 9:13:51 pm

Hi everyone,

I need to finish a project that was started in Media 100, so I have been struggling with putting a system together.

I purchased a Media 100 i XS 7.5 system, and then bought a used Power Mac G4 (1.25 GHz). I had to upgrade to Media 100 v. 8 in order to run it on this computer.

I haven't really been able to get the Media 100 up and running yet, although it does appear to play my old files. I have the computer partitioned, and running OS 10.4.7 on one side and OS 10.2 (I think) on the other.

However, since my friend set this up for me one (1) calendar year ago, the computer has killed three (3) monitors. It doesn't happen at first, but over time they start to make a terrible snapping electrical sound and the rectangular image on the monitor will shrink and expand. It happens with more and more frequency until the monitor just dies. Rarely, but occasionally, the monitor seems to ignore the computer and I have to restart.

When I called the Apple store, they theorized that it was the Media 100 video card that was causing the monitor problem, but I don't trust them because they didn't even know what Media 100 was until I told them. Plus, the monitor has been plugged into the original video card until recently when I put another video card in.

Does anyone have any hypothesis about what's happening? Is there any reason that I should not have installed the Media 100 card into this computer, or is there any fundamental problem with trying to run Media 100 like this? Or, does anyone know what would cause this kind of monitor burn-out?

Thanks so much for any knowledge or advice on this.


Return to posts index

David C.Re: cause of monitors frying out on G4 with Media100 card
by on Oct 13, 2006 at 2:42:06 pm

Been at Media 100 12 years. Haven't heard of this problem and we sold about 35000 PCI cards. Check to make sure you have no other card touching the graphics card (resting next to each other, rubbing together). Other than that I would think you have something else going on with the computer. The only way to prove that it is the Media 100 is to take the card out of the computer and see if you monitor acts up.


Return to posts index

Bobby MVRe: cause of monitors frying out on G4 with Media100 card
by on Oct 13, 2006 at 6:11:28 pm

Hi Laurie

believe it or not i experienced the EXACT same problem as you. On a single processor silver door 1.25 GHz power mac g4. We had two apple 17" CRT displays hooked up to it. they displays were about 4 years old, and they used to be hooked up to a beige power mac G3. never once experienced a problem until we moved the system over to the G4.

we replaced the media100 card with a p6000 and used the factory ATI display card to drive both monitors, DVI-VGA, and ADC-VGA adapters were used. Within 6 months the left monitor started making snap noises and rescaling the picture until it finally went out. had the monitor repaired bcuz they matched and still looked cool. i cant remember what the repair shop told me the problem was, i assumed it was just from age, although we bought both monitors at the same time.

almost days after the first monitor went out, the second one started snapping too, eventually, both kept snapping until they both died from a big "BAM" of white smoke. we didnt bother with CRTs anymore after that at. The p6000 and the ATI card were the only cards in the G4.

this is the first ive heard anyone experiencing the same problem on the same exact computer. maybe its the ATI card. i dont think its media100 although coincidentally we both happened to have one in our systems.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved