MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Title Disappears on rendering

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
topher944Title Disappears on rendering
by on Sep 29, 2006 at 8:32:17 pm

Hi Friends, I'm trying to render a program to export. Over one slo-mo shot (which rendered great) is a simple title. Now when I want to render the title the image underneath fades to black. I've replaced the image from the bin with a new slo-mo effect and re-rendered several times and still it fades to black. Any thoughts? M100 8.2.2 OS 10.3.9 QT Pro 6.5 Thanks in advance for your help. Chris

Return to posts index

AjmetzRe: Title Disappears on rendering
by on Sep 30, 2006 at 6:43:30 pm

I have no idea mate.
But if it's blatantly not working, you could just export your slo-mo clip, and re-import it, so it's not a special effect anymore, rather it's just like any other video clip (i.e. green, not purple), and then maybe your title will behave normally, as it'll be working with normal video beneath it. Unless of course something is wrong with the way you've setup the title itself, in which case, the same problem might occur regardless.

Well, until someone comes along with a better suggestion, that's my two cents.

Return to posts index

topher944Re: Title Disappears on rendering
by on Sep 30, 2006 at 7:11:06 pm

That gives me an idea or two - Thanks

Return to posts index

AjmetzRe: Title Disappears on rendering
by on Oct 2, 2006 at 3:11:53 am

Perhaps, but it seems Kieran was more on the mark.

Experienced the same problem myself today - coincidence! =P

It occured when I created a title in the graphics track using a composition clip (edited with Boris FX).

By default, Boris starts off with an underlaying Text track.
I also added a background track, using "Video1" which showed me the video underlay whilst I was editing the title.

Eitherway, as I first experienced the fade to black, I thought maybe 'cos I had put a background track there, the title was opaque on black instead of transparent to the clip beneath, so I went in, and removed my background track, and tried rendering the title again.

Still no luck.

So I went to edit it again, and saw the default TEXT track that had appeared in Boris FX. Dispite a checkered background being visible, as if to suggest nothing in the background, the TEXT track at the bottom appeared to have a MEDIA CLIP icon at the end of it, which probably shouldn't have been there, as I didn't want any media clip in the background.

Since my titles were on 3D Plane tracks above, and I hadn't used the TEXT track at all, I just deleted it.

Then I re-rendered the title, and it was fine.

The fade to black no longer happened.

So, in short - I deleted the background, it made no different, I deleted the default text track the composition clip had when I first opened it, and the problem went away. Whether it was one or both of 'em, I dunno. But the logic is - is there anything in the background of my title graphic that might give it an opaque black background, instead of a transparent checkered background that will show the video below? Whether it be a background track, or some track expecting a media clip to be there that isn't (in my case, the text track ), etc, etc...

Look for the track that has the wrong setting, or shouldn't be there, and take it out. ^_^.

Return to posts index

Kieran MatthewRe: Title Disappears on rendering
by on Sep 30, 2006 at 11:52:02 pm

Hi Chris,

I would imagine that the title is at fault rather than the slo-mo. To confirm this try moving the title to another place on the timeline and render it there.

If the title is made in Boris check that the background track is present and set for video. Check also that there are no opacity nodes or other things that can affect the title over time.

Let us know if you discover the cause!


Return to posts index

topher944Re: Title Disappears on rendering
by on Oct 3, 2006 at 8:03:11 pm

It was operator error. There was a background video layer and an additional text layer that I hadn't deleted and those were causing the problem. Thanks for everyone's suggestions - they helped me isolate my mistake quickly and move on. Kind Regards, Chris K

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved