MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

video shears and tears

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
egeefay
video shears and tears
on Sep 25, 2006 at 10:34:07 pm

I've been having a problem with exports from After Effects to Media 100
Anytime there is quick movement in the rendered video...someone running by or a quick head turn the video looks like it is tearing or shearing...rather than a nice smooth movement.
Anyone had this problem?


Return to posts index

Jim Calahan
Re: video shears and tears
on Sep 26, 2006 at 3:05:43 am

Is the video widescreen? It could be a size issue.

Jim Calahan
KVIE, Sacramento


Return to posts index

Ben Heusner
Re: video shears and tears
on Sep 26, 2006 at 5:46:45 am

As Jim said, it's likely a size issue but also make sure you've rendered back to the correct Media 100 codec (NTSC/PAL, square/720).

You should check too that you've rendered with the correct field order.

HTH
Ben

Curious Turtle Professional Video
Training | Editing |Support

http://www.curiousturtle.com


Return to posts index


Floh
Re: video shears and tears
by
on Sep 26, 2006 at 6:07:35 am

[egeefay] "I've been having a problem with exports from After Effects to Media 100
Anytime there is quick movement in the rendered video...someone running by or a quick head turn the video looks like it is tearing or shearing...rather than a nice smooth movement.
Anyone had this problem?"


Are you seeing this tearing on an interlaced monitor/CRT? Or on a TFT/Plasma? Are you seeing it in AE or Media 100? Are your clips field order interpreted correctly in AE (usually done automatically)? What is your comp size in AE (PAL 720*576 or NTSC 720*486, or something else)? Which codec are you rendering into?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]