MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

boris fxs/grafitti not working

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
tankboy
boris fxs/grafitti not working
on Aug 14, 2006 at 11:50:54 pm

I'm holding out to upgrade to M100 11.5 (on a new machine) but in the meantime I'm doing a bit of software upgrading. I've loaded OSX10.4.7 and upgraded from M100 8.2 to 8.2.3a had to download a newer V of stuffit to open it but that was cool and seemed to load fine. My problem is Grafitti 2.1 and FX6.1 won't work. These versions are ages old so I guess this is to be expected - right? Is this an OSX thing or a M100 thing?

Thing is I use AE and other stuff to do alot of this kind of work but they do come in handy from time to time so does anyone know of any patches or tricks I can do just to keep the boris software working through to my 11.5 upgrade when I'll rethink my titling/fxs programs.

If I did just buy the latest versions of graffiti and boris would they work alright on my current version of M100 and machine configuration?

Thanks in advance for any help with this.

Cheers
Tankboy

OSX 10.4.7
M100 8.2.3a
Dual 1.42 (mirror door) Power PC



Return to posts index

Floh
Re: boris fxs/grafitti not working
by
on Aug 15, 2006 at 6:22:18 am

[tankboy] "My problem is Grafitti 2.1 and FX6.1 won't work. These versions are ages old so I guess this is to be expected - right? Is this an OSX thing or a M100 thing?"

What do you mean by "won


Return to posts index

David C.
Re: boris fxs/grafitti not working
on Aug 15, 2006 at 1:28:59 pm

Hi,

Just curious as to why you are holding out for 11.5? If you purchase right now you will get 11.5 for free. You'll also get a new version of Boris products (depending on which model you choose.) I'm not a sales dude, but I thought you would want to know.

Take care,

Dave


Return to posts index


Ajmetz
Re: boris fxs/grafitti not working
on Aug 16, 2006 at 9:01:50 pm

"I'm not a sales dude, but I thought you would want to know."

Ahh, no, but a little birdie told me you were Media100's head of support*. ;-)

^_^ Hehe.

I didn't actually know the upgrade was free though, so valid point.
;-) I'll let you off this time.


*=If I'm mistaken feel free to correct me.


Return to posts index

tankboy
Re: boris fxs/grafitti not working
on Aug 20, 2006 at 11:16:02 pm

thanks for that David . It's actually more of a timing and $ issue than holding out really.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]