MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

m100 transcoder crashing

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
justin wheelerm100 transcoder crashing
by on Aug 13, 2006 at 1:15:00 pm

Hi Floh and others,

My M100 transcoder is crashing Compressor and Cleaner. Do you have any idea why?

I am transferring M100 self-contained media files from a Media 100 7.5.1 on a G4 with OS9 to Compressor on a G5 with OSX. I recently downloaded from the Media 100 website the Media 100 i

Return to posts index

AjmetzRe: m100 transcoder crashing
by on Aug 13, 2006 at 9:53:44 pm

I don't really know the answer to this question.

So Floh or someone else will probably give you a proper answer.
(I've never used Compressor, and I only have a G4)

Nonetheless, I'll say two things:

1) I have the Media100 Transcoder on OSX Jaguar, and have no problems with encoding Media100i 7.5 self contained movies with Cleaner 6.

2) On the Media100 website, there appear to be a new set of codecs for download. My guess is these could replace the old transcoder, and you may find these work on the newer systems, where the transcoder would otherwise crash (of course I could be wrong - this is just a guess).
Linkage is here:
Of course, I could easily be wrong though.
The Transcoder is still online also at:
So maybe the codecs don't replace it, but are for M100 itself.
I'm not really sure.

Well these are my two cents.
Am sure someone else will come along and clear things up for you soon though, and correct me if I was mistaken in my second point.

Return to posts index

FlohRe: m100 transcoder crashing
by on Aug 14, 2006 at 7:47:06 am

Yes, remove the transcoder and install the Media 100 codecs on your G5 (and either upgrade to V8.2.2a or install the codecs according to the instructions on your Media 100 i system also). This should fix the crashings.

Return to posts index

cameraman91569Re: m100 transcoder crashing
by on Aug 14, 2006 at 4:43:12 pm

Mine is crashing Cleaner too! I'm on a G4 Dual 800 and running OS X.3.9 and 8.2.3a

J. Brad Jones
BBB Communications

Return to posts index

justin wheelerRe: m100 transcoder crashing
by on Aug 16, 2006 at 7:00:03 am

Thanks for the advice. It seems to not crash now with the new codecs.

After a few compression tests however I find that exporting from M100 to Cleaner

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved