MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Can't see Keyspan adapter for RS 422 control on Media 100XS

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott ErlinderCan't see Keyspan adapter for RS 422 control on Media 100XS
by on Jul 25, 2006 at 1:06:52 am

Hey, folks...

Been running my XS system with an old version (M100 ver 8.2) on Panther and controling my Betacam deck via RS 422 for YEARS.
Now that I had an OS problem and re-installed everything, the M100 doesn't see the Keyspan USB to serial adapter.

I downloaded the latest Keyspan stuff and it didn't change the situation. The wierd thing is that the new instructions say you must look at your serial device that is attached and choose which port of the dual Keyspan you are using.

Being a video deck, this is impossible. The old installer for Keyspan is looking for OS9, so Panther install is impossible too.

When I go to device control I choose the TimecoderXM100 and the pop-up window only sees the modem, not the serial adapter.

I have a big Beta project and can't digitze...HELP! (Yes, I know this is an old system, but I'm in the middle of deciding where to go.)



Return to posts index

Stephen BullRe: Can't see Keyspan adapter for RS 422 control on Media 100XS
by on Jul 25, 2006 at 4:59:14 am

Hi Scott,

Did you set up your serial adapter in the Network preferences before launching Media 100? From memory you have to do this before Media 100 will recognise the keyspan device.

To do this go to the Apple Menu and select "System Preferences" and then click on the "Network" tab. When you are in the Network tab go to the "Show" drop down menu and select "Network Port Configurations". If your keyspan drivers are installed correctly you should see your serial adapter in the menu list. Turn the port on and hit "Apply Now" to save the changes.

Next time you launch Media 100, you should see the Keyspan device in the deck contol settings.

HTH

Steve





Return to posts index

FlohRe: Can't see Keyspan adapter for RS 422 control on Media 100XS
by on Jul 25, 2006 at 6:45:29 am

If you open the Keyspan Utility (placed in your Applications folder), does this see the Keyspan adapter? If not, re-install the latest drivers for the correct model.


Return to posts index


Scott ErlinderRe: Can't see Keyspan adapter for RS 422 control on Media 100XS
by on Jul 25, 2006 at 10:37:01 am

Thanks Steve and Floh!

I really appreciate your quick reply! Somehow the drivers did not install properly the first time I did it and since it has been so trouble free for so long, I forgot the methodology. It's up and working again- except for the DV port..Durn it!

But thanks again guys!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]