MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Not everything relinks

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
topher944Not everything relinks
by on Jun 28, 2006 at 11:48:47 pm

Hi Friends, I've just xferred all media to a mac gurus sata array (2.5TB) and moved over to a dual 1.4 G4 1.5G ram. I loaded the m100 8.2.2 software and boris programs and it fired right up seeing all my old jobs. It doesn't, however relink all media and I can see the shots it's looking for on the drive. I've tried several times. Am I a victim of my own bad media management or is there a trick to getting this media (mostly graphics - rendered or unrendered) to relink properly? Thanks in advance for your time! Chris


Return to posts index

Jim CalahanRe: Not everything relinks
by on Jun 29, 2006 at 2:24:05 pm

Try dragging one of those media files into a bin in your project. We have the same problem with our Rorke SAN, these arrays look different to the OS somehow and you need to point the project to the media. Just one of the bugs of shared storage, maybe Apple will fix this someday.

Jim Calahan
KVIE, Sacramento


Return to posts index

CleverMonikerRe: Not everything relinks
by on Jun 29, 2006 at 3:08:26 pm

Not sure if you've tried this, but...

Create a new Project and bring one of the "problem" Bins/Programs into it and see what it does. If it links up, bring everything into the new Project and work from there. Just delete the "bad" Project.

I stopped backing up Projects a long time ago for this very reason. When you think about it, the Project is completely replacable as it doesn't actually "contain" anything, it only points to the Bins and Programs that you tell it to.

fhgwgads


Return to posts index


FlohRe: Not everything relinks
by on Jun 29, 2006 at 3:21:19 pm

[CleverMoniker] "I stopped backing up Projects a long time ago for this very reason. When you think about it, the Project is completely replacable as it doesn't actually "contain" anything, it only points to the Bins and Programs that you tell it to."

Not only to the Bins and Programs, but also to the Media Folders. If you get such a problem my suggestion would be to go to the "Media Locations" pref, remove everything that


Return to posts index

CleverMonikerRe: Not everything relinks
by on Jun 29, 2006 at 4:35:15 pm

Exactly! Thanks Floh, I was trying to point out that the Project is where media linking information is stored. I may not have been clear enough.

fhgwgads


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]