MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

DV option IS Broken with Quicktime 7.1.1?

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
WarrenDV option IS Broken with Quicktime 7.1.1?
by on Jun 6, 2006 at 7:52:27 pm

Well, after some tinkering, the DV option is broken with Quicktime 7.1.1 and Media 100 8.2.3a running Tiger OSX 10.4.6. Right now there is no QT reinstaller for 7.0.4 so the only option is archive and reinstall. Media 100/ BORIS... Are you going to fix this with an 8.2.3b update? Pretty please... soon.

Warren

__
Warren Eig

http://www.babyboompictures.com
O 310-470-0905


Return to posts index

Kieran MatthewRe: DV option IS Broken with Quicktime 7.1.1?
by on Jun 6, 2006 at 8:12:33 pm

I'm running QT 7.1.1 under 10.3.9 with no problems. Did the DV option work after re-installing the earlier version of QT ?


Return to posts index

WarrenRe: DV option IS Broken with Quicktime 7.1.1?
by on Jun 6, 2006 at 10:07:29 pm

Yes. Works with 7.0.4.

Warren


Return to posts index


cow
Kieran MatthewRe: DV option IS Broken with Quicktime 7.1.1?
by on Jun 6, 2006 at 10:14:02 pm

Blimey! Thanks for the info. Does it only affect the DV option or have you seen other issues since the upgrade?

K


Return to posts index

WarrenRe: DV option IS Broken with Quicktime 7.1.1?
by on Jun 7, 2006 at 6:11:42 am

So far I've only had the DV option totally disabled. It is greyed out and not selectable. Can't digitize DV or master to tape through DV. Can output and input SDI, Composite, Component and SVHS.

I hope someone from BORIS / Media 100 is reading this and it gets fixed soon. By the way, ran hardwarre tests and all pass.

Warren

__
Warren Eig

http://www.babyboompictures.com
O 310-470-0905


Return to posts index

SoftHarborRe: DV option IS Broken with Quicktime 7.1.1?
by on Jun 12, 2006 at 1:16:32 pm

Are you sure you used the same registration code in 8.2.3? I don't see how a QuickTime change could affect the app's decision to enable the DV menu items for both input and output. I could imagine it breaking the acquire somehow, or affecting playback, but not that.


Return to posts index


WarrenRe: DV option IS Broken with Quicktime 7.1.1?
by on Jun 12, 2006 at 6:31:09 pm

I didn't have to register because I had it registered and working in QT 7.0.4. All I did was the last security update and QT 7.1.1 and now I get a message telling me I don't have the DV harware installed, when it is (I have an XR with DV/SDI/Lossless).

Warren


Return to posts index

SoftHarborRe: DV option IS Broken with Quicktime 7.1.1?
by on Jun 13, 2006 at 12:51:12 pm

I guess then I'd try rolling back to QuickTime 7.0.4 or booting from an external drive with 7.0.4 installed.


Return to posts index

FlohRe: DV option not Broken with Quicktime 7.1.1!
by on Jun 14, 2006 at 2:30:24 pm

Finally I found the time to install QuickTime 7.1.1 on one of our Media 100 i systems, and on this system (XS/SDI/DV) the DV option also works with QuickTime 7.1.1/10.4.6/V8.2.3a. Not really sure what is going on on your system.


Return to posts index


WarrenRe: DV option not Broken with Quicktime 7.1.1!
by on Jun 14, 2006 at 11:44:58 pm

Well did an archive and install and went back to OS X 10.4.6 and QT 7.0.4. DV option is still dead. Have looped the hardware test and it passes. I have an XR with lossless, DV and SDI. I just don't know if the hardware test really checks the DV daughter card. Media 100 app doesn't allow me to select this option under hardware, DV is greyed out. I'm at a total loss and can't master a project to DVCAM. Reseated all cards, etc and still no go.

My guess is it is hardware, but no way to know for sure and Media 100 prices to repair are just too expensive to guess if that is even the problem.

Anyone have any suggestions?

TIA,
Warren

__
Warren Eig

http://www.babyboompictures.com
O 310-470-0905


Return to posts index

WarrenRe: DV option not Broken with Quicktime 7.1.1!
by on Jun 15, 2006 at 4:36:20 pm

So, it turns out to be bad hardware. It was a coinsidence with QT 7.1.1. It's eiher the DV daughter card or the P6000 itself. However, I still can use the composite, component, SVHS, & SDI options. After 10 years of Media 100 it's time to say goodnight. By the time I pay the repair costs, I can be part way into a high end AJA or Blackmagic card.

Worst part of all is how much I spent promoting Media 100-- with several articles about me an my films, talking about the virtures of Media 100, plus all the touring I did on the festival ciruit and answering questions about why M100 vs FCP. Oh well.

Warren

__
Warren Eig

http://www.babyboompictures.com
O 310-470-0905


Return to posts index

CleverMonikerRe: DV option not Broken with Quicktime 7.1.1!
by on Jun 15, 2006 at 7:54:06 pm

I don't get it.

How old is this board? It sounds like it's worked for a long time for you.

If you're any good, you've probably made a lot of money with it. If I had an experience like that with a product, I'd buy another one.

(BTW - name another computer peripheral, in any category, that's still relevant 5 or more years after it was introduced)

fhgwgads


Return to posts index


WarrenRe: DV option not Broken with Quicktime 7.1.1!
by on Jun 15, 2006 at 7:57:46 pm

The Board is 3 years old. I used to have a standard Vincent card before.

Warren

__
Warren Eig

http://www.babyboompictures.com
O 310-470-0905


Return to posts index

CleverMonikerRe: DV option not Broken with Quicktime 7.1.1!
by on Jun 15, 2006 at 8:31:20 pm

Hmmm...bummer. 3 years sounds like a short run for an M100 board. Of course, we're just talking about the DV option, not the whole thing right?

fhgwgads


Return to posts index

WarrenRe: DV option not Broken with Quicktime 7.1.1!
by on Jun 18, 2006 at 7:28:04 am

Problem solved. Someone on this list was nice enough to let me try their DV board on my P6000 and it worked. So my board only lasted 3 years. So much for quality control from Media 100.

Looking forward to retiring this rig for good and getting an HD solution with Final Cut.

Warren

__
Warren Eig

http://www.babyboompictures.com
O 310-470-0905


Return to posts index


David C.Re: DV option not Broken with Quicktime 7.1.1!
by on Jun 19, 2006 at 2:21:18 pm

Warren,

The Media 100 team thanks you for all of your help though the years. It's been a great partnership for us and I know you have benefited from that Media 100 system from marketing a few years back. Anyway, it was nice to speak to you the other day and good luck with your new hardware purchase (and I hope you will consider the new AJA OEM Media 100 offerings before you make your decision :) ).

Dave


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]