MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Start Up Problem

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave SimpsonStart Up Problem
by on Jun 2, 2006 at 3:07:03 pm

Hello Everyone,

I am currently using Media 100 I 8.2.3a on a 10.3.9 OS. I belive the board is one of the old p6000's.
While in digitize mode the system locked up and now will not relaunch. I 've done the usual fixes,
trashing prefs, and re-installing but still nothing. The Media 100 Test program comes back with
"Timeout Error! Mail request bit will not clear!" When I cancel Media 100 test it tells me
"DSP Startup Error! RTC<-> DSP MB Test failed".

I tried just installing 8.2.1 from the original CD and get the same result.

We were on a bit of a deadline (who isn't?) so if anyone has a suggestion I would really
appreciate it.

Thank You

dave


Return to posts index

FlohRe: Start Up Problem
by on Jun 2, 2006 at 3:20:24 pm

I would carefully remove and reinsert the P6000 board. Maybe there is a connection problem. But probably your board simply went bad.


Return to posts index

Dave SimpsonRe: Start Up Problem
by on Jun 2, 2006 at 3:41:57 pm

Hi Floh,
Thanks for your reply. The board seems seated properly so perhaps it has died.
Is there a way to confirm this?
If we have to replace the board is there now something that would allow me to run Media 100
in our G5? I was at the Media 100 web site and I'm not sure I understand what you can do with the whole SW platform and what my options are at this point. We've kept our G4 around just for Media 100 and use the G5
for all our other apps.

Again, any advise appreciated.

Thank you

Dave


Return to posts index


FlohRe: Start Up Problem
by on Jun 2, 2006 at 3:52:40 pm

[Dave Simpson] "If we have to replace the board is there now something that would allow me to run Media 100 in our G5? I was at the Media 100 web site and I'm not sure I understand what you can do with the whole SW platform and what my options are at this point. We've kept our G4 around just for Media 100 and use the G5 for all our other apps."

Dave,

there are several options, depending on what kind of G5 you have. Media 100 sw currently has no I/O options, so you need a "full" Media 100 for digitizing and mastering (if you are not going to DVD).
If you have a G5 with PCI-X slots (the G5s without the DualCore CPUs) then Media 100 HD would be an option. It is a great SD editor as well as build for HD work. If you have a DualCore G5 with PCI Express slots you could get one of the new Aja-based Media 100 systems. The SDe is the "base" version with all the Media 100 HD features without HD support, but it is quite cheap and much more powerful than the "old" Media 100 i systems. If you


Return to posts index

Dave SimpsonRe: Start Up Problem
by on Jun 2, 2006 at 5:52:53 pm


Hi Floh,

Thank you for the input. I'll have to think it over and come up with
a proposal for my boss.

Cheers

Dave


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]