MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Floh? I am really stuck...DVD deadline is tomorrow at 6PM Pacific...it's gonna be tight.

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pauly Gordon
Floh? I am really stuck...DVD deadline is tomorrow at 6PM Pacific...it's gonna be tight.
on Jun 1, 2006 at 6:23:52 pm

Hi Floh.....I know I am pushing it but I really need some good advice.

Why can't I export a ranged segment in my timeline via 'export from edit suite'?

OS 10.3.9
Media100 8.2.3
Quicktime 7.1.1

Thanks again,

Paul Gordon


Return to posts index

Floh
Re: Floh? I am really stuck...DVD deadline is tomorrow at 6PM Pacific...it's gonna be tight.
by
on Jun 1, 2006 at 6:40:03 pm

I would try reinstalling V8.2.2. I don


Return to posts index

Kieran Matthew
Re: Floh? I am really stuck...DVD deadline is tomorrow at 6PM Pacific...it's gonna be tight.
on Jun 1, 2006 at 6:52:12 pm

I'm running 8.2.3a on 10.3.9 on two systems with no problems with exports etc. QT7.1 hasn't been problematic either.

Try exporting your ranges without audio, and then export the audio separately (if you are going to DVD chances are this won't matter) - I seem to remember something on the cow about exporting problems and this sometimes worked as a workaround.


Return to posts index


Pauly Gordon
Re: Floh? I am really stuck...DVD deadline is tomorrow at 6PM Pacific...it's gonna be tight.
on Jun 1, 2006 at 7:48:28 pm

Oh my gosh I am stumped. 14 years on this thing and I can't figure it out.

I reinstalled, deleted preferences....stumped!!!

If anyone can offer anymore advice, please feel free.

Thanks Floh & Kieran....if you can think of anything else please let me know.

Paul


Return to posts index

CleverMoniker
Re: Floh? I am really stuck...DVD deadline is tomorrow at 6PM Pacific...it's gonna be tight.
on Jun 1, 2006 at 8:07:57 pm

Two ideas:

1 - is the Edit Suite window open? If not, the Export from Edit Suite... choice will be greyed out in the File menu
and
B - is the Edit Suite in Program mode?

oh, wait a minute...THREE ideas!
Quit messing around with it and simply copy and paste the range you need into another program. Export from there and get your work done, then you can go back and figure out what when wrong (if you still care).

fhgwgads


Return to posts index

Pauly Gordon
Ah hah!!
on Jun 1, 2006 at 8:05:44 pm

OK...I was in a panic.

I was helped by an angel who told me to simply trash all my '.plist' files.

It worked...everything is right with the world now.

I apologize for all my posts. Thanks to everyone.

Now let's move on.....

Paul


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]