MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

media 100 error

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
gmfguymedia 100 error
by on May 31, 2006 at 3:22:41 pm

I updated media 100i to 8.2.3a back in april, everything was working fine. Yesterday i started getting an error - could not play because the media was recorded with a newer version of media 100i . All of the media on this project was imported with 8.2.3a within the last four days. the error does not not occur with the same clip so it is not consistant, the project may play three times and the error will show up, play the project several more times and the error will show up on a different clip in the timeline. First, the preferences were thrown out, next I uninstalled media 100 and reinstalled it. used the media 100 test on the cards, it passed. Updated the os, scsi driver, and the firmware on the raid. i also used disk warrior to correct directory. I will reseat the cards next. any ideas. - Computer,g4 mirrored doors, os 10.4.6, atto ultra 3 scsi, medea rt raid. thanks

Return to posts index

Dan DeBruno - Medea Corp.Re: media 100 error
by on May 31, 2006 at 6:05:31 pm

What code revision did you upgrade the VideoRaid too?

Dan DeBruno
AVID Technology

Return to posts index

gmfguyRe: media 100 error
by on May 31, 2006 at 7:00:13 pm

i'm sorry for the typo it is an RTR 360gb raid rev 1.61 and the mst is 3 the checksum says 243E. a couple of years ago we worked through a yellow warning light and the mst 3 worked, i'm not sure but i believe for m100 the mst is a 5 or 6 i forget, anyway thanks and sorry about the typo

Return to posts index

Mark FrazierRe: media 100 error
by on Jul 25, 2006 at 10:11:52 pm

Did you ever find out what is causing this problem? I get the same thing from time to time...... like right now, for instance.


Return to posts index

vpttpaRe: media 100 error
by on Jul 26, 2006 at 1:40:27 pm

well, kind of, I called media 100 tech support went through that, nothing, sent the raid to medea and it passed all tests lastly bought a new scsi cable. Before going through that try this first, throw out all media 100 codecs, uninstall media 100 then reinstall media 100, i opened up an old project in media 100 that worked fine six months ago but was getting errors recently, that worked fine i redigitized the current project and it worked well, however that was on a firewire drive, when the medea drive came back the error occured " media was recorded with a newer version of media 100..."(I also used a second identical atto card, and yes updated all drivers). I was now 450.00 in the hole, could not get a fibre channel raid yet but needed something now went to serial ata raid put the files on the raid and all worked fine. This is my conspiracy theory- something between media 100, the atto card (ultra 3) and apple are not synching with my g-4 (mirrored doors) the raid works fine for everthing else, the scsi works on everything else and media 100 works fine as long as it is not working on the atto, medea chain, Oh yea I also put a new hard drive in the computer just in case. All three products are great, media 100's tech support was topnotch and medea's support cannot be beat, I hope medea will make serial ata raids in the near future.

Return to posts index

vpttpaRe: media 100 error
by on Jul 31, 2006 at 7:26:38 pm

Mark I sent what worked for me did you get the post dated july 26

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved