MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials


COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jim WilcoxPowerLog
by on May 31, 2006 at 12:12:58 am

Looking to move a job from one Media 100 to another... is there any way to relink media from a PowerLog file export. I can tranfer the media to the other system much more quickly than I can redig it all... just doing a "media Location" setting does not do the trick. I am guessing this is not something that is possible (cause what could be in a .txt file that would do it!), but I thought I'd check.

Return to posts index

Kieran MatthewRe: PowerLog
by on May 31, 2006 at 1:05:12 am

Is there some reason why you can't just open the relevant project files on the other system? If you transfer all the media over, it'll re-link quite happily. Or have I misunderstood the problem?


Return to posts index

Michael C.Re: PowerLog
by on May 31, 2006 at 2:24:45 am


I think Kieran is right, all you need to do is bring the project, program and bin files over to the new system. So long as it has access to copys of (or the exact same) media files, you programs and bins will link back up.

In some cases, if the M100 is not finding the files, you may have to go to the media locations and add the folder that contains the media (but that is rare and I've only had to do that when using M100sw on a system with read-only access to the media folders).

This should work pretty easily.

Good luck!

Return to posts index

jim WilcoxRe: PowerLog
by on May 31, 2006 at 4:39:30 am

I'm with you, but its really an attempt to use our i system to edit a project we logged and loaded on the HD system. Was just hoping to get the logs over (which I can do with PowerLog export), and move the media, which had been loaded offline on the HD system at 150 kb/frame. We just need to get another editor working on it and was hoping to save the redig. The logs come up just fine and the media is there, but no way to relink the media with the logged clips except manually... I was thinking maybe I was missing something. I know backwards compatibility is something no one ever promised...

Return to posts index

Michael C.Re: PowerLog
by on Jun 1, 2006 at 8:52:12 am

Oh, oh... I see, you're going back to M100i... Yeah, that's an issue.

If you haven't downloaded SW, you can still do that and get a free 14 day trial... I ended up doing that and then buying it (I think it's $395)... Well worth it as it is completley compatible with HD.

I haven't messed with powerlogs in quite a while, but I'm not it is possible to do what you want. I was able to export a log of a m100 bin to Avid once and had avid re-capture automatically. But re-linking (even if it stays in m100) might be a different story.

Have you tried any tests with the powerlog? What part isn't working? The relinking? OR your not even getting the log to import into M100i?

Return to posts index

Michael C.Re: PowerLog
by on Jun 1, 2006 at 8:54:39 am

I just re-read your last post... I see that it is the re-linking that's the issue. I'd bet that's not going to happen automatically in any way.

But let us know if you figure something out.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved