MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Exporting to Cleaner from Media 100

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jessica
Exporting to Cleaner from Media 100
on May 17, 2006 at 3:42:21 pm

I have Version 7.0.3 of Media 100 and either version 5.1 or 5.0.2 of Cleaner and I get a message saying that Media 100 requires Cleaner 5 Pro or later to export directly (or with settings) to Cleaner. These are the same versions of Cleaner and Media 100 that have worked for years for me but my harddrive just crashed and I had it replaced. The guy who fixed it said he was able to just copy cleaner from the old harddrive but that he had to reinstall Media 100. I'm sure this is the same version of cleaner because different settings that I have saved are still in there and even the last project I encoded before the harddrive swap was still in the que. How do I get Media 100 to realize that the same version of Cleaner it has been exporting to for years is still right there and functioning properly?


Return to posts index

Kieran Matthew
Re: Exporting to Cleaner from Media 100
on May 17, 2006 at 5:01:53 pm

The best thing to do is re-install cleaner from the CD. This will put back any other files associated with Cleaner that were lost when the hard-drive died.



Return to posts index

cowcow
Jessica
Re: Exporting to Cleaner from Media 100
on May 17, 2006 at 6:17:11 pm

I have done that and it works better but still not correctly. I copied the cleaner settings folder from the old installation into the new one, but cleaner will not acknowlege any of the settings when I chose 'export to cleaner with settings.' Exporting to cleaner direct works, but only if I open cleaner separately first. Once in cleaner all my settings are there to choose from, but its not the simple three click process it used to be. Any thoughts?


Return to posts index


Kieran Matthew
Re: Exporting to Cleaner from Media 100
on May 17, 2006 at 6:34:55 pm

Hmm... that's odd. Try the following,

1. Open and then save your settings. See if that has an effect.

2. Open and save as a different name (add a 1 on the end). See if that works. (you can always delete the old and rename the new later)

3. Try a fresh new setting and see if you can export to that.

4. (straw clutching now) reintall Media 100 again now that cleaner is set up and see if that has an effect.

Let us know how you get on!

K


Return to posts index

Jessica
Re: Exporting to Cleaner from Media 100
on May 24, 2006 at 8:19:17 pm

Thanks for the help, but I'm not getting on well at all.
I tried saving the settings with different names and making new ones.
Everytime I open the export dialogue box in Media 100 'none' is all that is ever listed under settings.
And I think we've messed it up even more. In an attempt to reorganize we moved the cleaner folder on our harddrive into the applications folder on the same drive. Now no matter what I do in media 100, even if cleaner is already open, which worked before, I can not get my program to export to cleaner. So we moved the cleaner folder back to its previous location on the harddrive and still no luck. Exporting to cleaner only gives me the error message, must be 5.0 Pro or later. We have 5.1.
So I tried reinstalling Media 100. And I still get the same error message. I'm worse off now than the last time I posted. Very frustrating.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]