MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Shutter-Like effect on Digitising from HDW-D2000 to Media 100i

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
AlexShutter-Like effect on Digitising from HDW-D2000 to Media 100i
by on May 7, 2006 at 8:41:49 am

Equipment:

HDW-D2000 VTR
HD Cam Footage
Media 100i Offline Suite

Footage out as SDI in SD at 60k Offline - online at HD at a later date.

Can anyone help - we've never seen this before but we're getting a strobing effect on our digitised footage so the stuff looks like it's coming from a DV Cam with shutter on. The tapes are fine - no shutter from the camera.

Thanks

Alex.



Return to posts index

Michael C.Re: Shutter-Like effect on Digitising from HDW-D2000 to Media 100i
by on May 7, 2006 at 4:41:52 pm

Sounds like you might have the deck frequency set to the wrong framerate. You an set the deck to 29.97, 24f, etc depending on what your footage was shot at.

This isn't just a menu setting, this is the frequency of the entire deck. It should require a power-down and up again.

...or, at least, that's my guess based on what you're describing.


Return to posts index

AlexRe: Shutter-Like effect on Digitising from HDW-D2000 to Media 100i
by on May 15, 2006 at 4:10:53 pm

Thanks for advice (apologies for late reply - out on shoots) will have a look.

Alex.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]